Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Oct 2023
    Location
    genoa, il
    Posts
    3
    Rep Power
    0

    Bizhub 450i Blank prints when original runs through ADF

    I have a KM Bizhub that will print off the glass but when the original runs through the ADF the print is blank. Rear of page prints when duplexing. The scanner board and ADF board has been changed. P8 firmware. What would cause this?

  2. #2
    Service Manager 5,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    7,131
    Rep Power
    346

    Re: Bizhub 450i Blank prints when original runs through ADF

    Quote Originally Posted by 72Renahs View Post
    I have a KM Bizhub that will print off the glass but when the original runs through the ADF the print is blank. Rear of page prints when duplexing. The scanner board and ADF board has been changed. P8 firmware. What would cause this?
    Does the scanner LED lights where this happen?
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

    I don't reply to private messages from end users.

  3. #3
    Junior Member
    Join Date
    Oct 2023
    Location
    genoa, il
    Posts
    3
    Rep Power
    0

    Re: Bizhub 450i Blank prints when original runs through ADF

    [QUOTE=tsbservice;2584098]Does the scanner LED lights where this happen?

    Yes the LED lights up.

  4. #4
    Service Manager 2,500+ Posts
    Bizhub 450i Blank prints when original runs through ADF


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    3,849
    Rep Power
    133

    Re: Bizhub 450i Blank prints when original runs through ADF

    Only thing left is the CIS (contact image sensor)

  5. #5
    Senior Tech 250+ Posts
    Join Date
    Oct 2008
    Location
    Long Island, NY
    Posts
    441
    Rep Power
    37

    Re: Bizhub 450i Blank prints when original runs through ADF

    Are there any error codes in the history? Rather than a fault in the CIS itself (which should cause the problem from the flatbed as well) I'd think it might be out of position.

  6. #6
    Junior Member
    Join Date
    Oct 2023
    Location
    genoa, il
    Posts
    3
    Rep Power
    0

    Re: Bizhub 450i Blank prints when original runs through ADF

    These codes were in the history.

    D391

    9401

    D301

    Upon running diagnostic and recovery tool I got a SSD NG. Storage board was replaced

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here