Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    Senior Tech 100+ Posts
    Join Date
    May 2011
    Posts
    130
    Rep Power
    28

    Angry Dead Bizhub C250i after Firmware update Q9

    Hi all,

    just wanted to share some "fun"

    I a week time we had 3 machines that "died" on us after updating them to version AA2J0Y0-F000-G00-Q9.

    What happend is that during the firmware update is that the MFP CONTROLLER gave a "Download N.G." message.
    Sometimes this happens (reformat USB stick and try again)... But this time the machine does not Bootup anymore, only a black screen!
    All 3 machine had different firmware before update, and other machines with same firmware versions were updated with the same USB-stick

    Also diagnostics tool or old firmware did nothing.

    Anyone else had this?

    2 machines are running again... CPU-board had to be replaced to fix this. Other still waiting for part to arrive.

    After lots of fusing units and SSD's failing, this is the next thing that's burning all the profit on these machines.

  2. #2
    Technician
    Join Date
    Jul 2017
    Posts
    18
    Rep Power
    14

    Unhappy Re: Dead Bizhub C250i after Firmware update Q9

    I met this on c257i. But after updating the firmware, Q9 received the cd 390 code. The rollback to the old firmware was later also accompanied by this code. The error code procedures didn't help either. Next, I did a reset of the MFP(cpu?) - cd 390 . was unsuccessful.
    I ended up with a black screen as well. The last thing I did was update some data related to different SSD revisions (bulletin on infohub), after which, during the firmware, I got NG and a black screen after.
    As a result, the CPU and SSD were replaced

    The reason I upgraded to q9 was because the device was hanging up during operation. q9 according to the description should have solved the problems of q6

  3. #3
    Service Manager 2,500+ Posts
    Dead Bizhub C250i after Firmware update Q9


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    3,852
    Rep Power
    133

    Re: Dead Bizhub C250i after Firmware update Q9

    Thanks for the info. Just add this to the list of issues with the "i" series. Really sad Kon/Min is putting this junk out there!

  4. #4
    Certified Konica Expert 2,500+ Posts
    Dead Bizhub C250i after Firmware update Q9

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    North Jersey
    Posts
    4,982
    Rep Power
    217

    Re: Dead Bizhub C250i after Firmware update Q9

    CD390 usually comes up after using the reset tool.
    see if you can let it reboot by itself twice and then choose restore on the screen when/if offered.

    5: Turn on the main power. CD390 error is indicated on the operation panel (normal operation).

    6: Let the MFP reboot two times (on its own) until you see the Restore Tab on the control panel.7: Touch the "Restore” button then YES to execute the restore data from SSD board to MFP board.8: Turn the main SW OFF.9: Flash machine with latest firmware.
    We know a thing or two because we've seen a thing or two.
    Also don't ask me for files without a contributor badge.

  5. #5
    Technician Duplicator's Avatar
    Join Date
    May 2022
    Location
    Thunder Bay
    Posts
    22
    Rep Power
    4

    Re: Dead Bizhub C250i after Firmware update Q9

    Quote Originally Posted by HoonBoy View Post
    during the firmware update is that the MFP CONTROLLER gave a "Download N.G." message.
    I've had that happen when an SSD failed before. It tries to write data but ultimately writes garbage.

    Quote Originally Posted by HoonBoy View Post
    Also diagnostics tool or old firmware did nothing.
    What kind of nothing? Did it boot (got the white screen with the two tests)? Still a black screen? Completed okay with no errors?

    Are you using the newer version of the diag tool? (There are 2 releases that I know of.)


    I recommend looking at bulletin # 13472. That should aid in troubleshooting quite a bit.

  6. #6
    Senior Tech 250+ Posts
    Join Date
    May 2016
    Posts
    428
    Rep Power
    26

    Re: Dead Bizhub C250i after Firmware update Q9

    Quote Originally Posted by HoonBoy View Post
    Hi all,

    just wanted to share some "fun"

    I a week time we had 3 machines that "died" on us after updating them to version AA2J0Y0-F000-G00-Q9.

    What happend is that during the firmware update is that the MFP CONTROLLER gave a "Download N.G." message.
    Sometimes this happens (reformat USB stick and try again)... But this time the machine does not Bootup anymore, only a black screen!
    All 3 machine had different firmware before update, and other machines with same firmware versions were updated with the same USB-stick

    Also diagnostics tool or old firmware did nothing.

    Anyone else had this?

    2 machines are running again... CPU-board had to be replaced to fix this. Other still waiting for part to arrive.

    After lots of fusing units and SSD's failing, this is the next thing that's burning all the profit on these machines.
    Dowload NG has nothing to do with FW itself.
    Usually a CPU board is corrupted/bad.
    It should be replaced sooner or later.

    I've installed Q9 on one macchine 2 days ago without any problems.
    But CPU board was replaced on that machine 2 years ago, and that is probably the reason that all went well.
    In some bizzare way Q9 update showed you that CPU boards were bad.

  7. #7
    Senior Tech 100+ Posts
    Join Date
    May 2011
    Posts
    130
    Rep Power
    28

    Re: Dead Bizhub C250i after Firmware update Q9

    Quote Originally Posted by Duplicator View Post
    I've had that happen when an SSD failed before. It tries to write data but ultimately writes garbage.


    What kind of nothing? Did it boot (got the white screen with the two tests)? Still a black screen? Completed okay with no errors?

    Are you using the newer version of the diag tool? (There are 2 releases that I know of.)


    I recommend looking at bulletin # 13472. That should aid in troubleshooting quite a bit.

    With nothing I mean nothing helped, only black screen with any of the tried options, only replacing CPU-board helped.

  8. #8
    Senior Tech 100+ Posts
    Join Date
    May 2011
    Posts
    130
    Rep Power
    28

    Re: Dead Bizhub C250i after Firmware update Q9

    Quote Originally Posted by REGSIS View Post
    Dowload NG has nothing to do with FW itself.
    Usually a CPU board is corrupted/bad.
    It should be replaced sooner or later.

    I've installed Q9 on one macchine 2 days ago without any problems.
    But CPU board was replaced on that machine 2 years ago, and that is probably the reason that all went well.
    In some bizzare way Q9 update showed you that CPU boards were bad.

    More often it happens that an update does not work, often USB-stick related(reformat and write firmware again.
    But never before we had an CPU-board or any other part got defective after an update (4, 8 or I serie) till now.
    What you say that the CPU-board was already bad can be, but 3 in one week with the same firmware can't be coincidence.

    We also installed the Q9 firmware on some other machines, but not much yet.

  9. #9
    Service Manager 5,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    7,138
    Rep Power
    346

    Re: Dead Bizhub C250i after Firmware update Q9

    Quote Originally Posted by HoonBoy View Post
    Hi all,

    just wanted to share some "fun"

    I a week time we had 3 machines that "died" on us after updating them to version AA2J0Y0-F000-G00-Q9.

    What happend is that during the firmware update is that the MFP CONTROLLER gave a "Download N.G." message.
    Sometimes this happens (reformat USB stick and try again)... But this time the machine does not Bootup anymore, only a black screen!
    All 3 machine had different firmware before update, and other machines with same firmware versions were updated with the same USB-stick

    Also diagnostics tool or old firmware did nothing.

    Anyone else had this?

    2 machines are running again... CPU-board had to be replaced to fix this. Other still waiting for part to arrive.

    After lots of fusing units and SSD's failing, this is the next thing that's burning all the profit on these machines.
    We're in middle of installing a batch of new 300i they are basically at P8 and we make them GC2-Q9.
    Nothing dramatic till now knocking on wood.
    Also we did Q9 on some existing machines as don't have fear to install latest versions of firmware.
    REGSIS theory isn't bad it may be even related to function version 2.2 where troubled CPUs are exposed.
    Anyway thanks for sharing this is very important for the community.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

    I don't reply to private messages from end users.

  10. #10
    Trusted Tech 50+ Posts
    Dead Bizhub C250i after Firmware update Q9


    Join Date
    Aug 2019
    Location
    Valeta
    Posts
    98
    Rep Power
    11

    Re: Dead Bizhub C250i after Firmware update Q9

    We had the same problem a week ago, after Q9 came a NG on MFP. Somehow we fix it. Installed brand new M2 and all was fine . Later copied the info and clone it to old M2 and old one start working .To be honest dont know why!
    Attached Images Attached Images
    • File Type: jpg 1.jpg (4.3 KB, 33 views)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here