Results 1 to 6 of 6

Thread: C5500

  1. #1
    Junior Member
    Join Date
    Feb 2008
    Posts
    6
    Rep Power
    0

    C5500

    Iíve been left with a problem on a C5500. When I switch it on the machine starts to cycle then come up with C2220. Checked this in the manual and it points to the transfer motor and also the waste toner pipes being blocked.

    I have removed and cleaned out the pipes checked the motor using the input output tests but still canít clear the error.

    Any help or advice much appreciated

    Thanks

  2. #2
    Technician
    Join Date
    May 2010
    Location
    Recife, PE
    Posts
    37
    Rep Power
    0

    Re: C5500

    Managed to solve?

  3. #3
    Service Manager 2,500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    2,866
    Rep Power
    130

    Re: C5500

    Quote Originally Posted by oscar View Post
    Managed to solve?
    Probably not...mainly because it's DEAD and BURIED for some good 10+ years
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  4. #4
    Junior Member
    Join Date
    Feb 2008
    Posts
    6
    Rep Power
    0

    Re: C5500

    Quote Originally Posted by oscar View Post
    Managed to solve?
    This was along time ago...

    From memory and checking the service record, I think it was solved by replacing the encoder and PS75 and PS74 belt 2 and belt 1 driven off m8. This motor drives the belt and waste toner mechanism which was also blocked.

    Hope this helps.

  5. #5
    Service Manager 5,000+ Posts
    C5500

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    9,941
    Rep Power
    231

    Re: C5500

    Quote Originally Posted by Biffo View Post
    This was along time ago...

    From memory and checking the service record, I think it was solved by replacing the encoder and PS75 and PS74 belt 2 and belt 1 driven off m8. This motor drives the belt and waste toner mechanism which was also blocked.

    Hope this helps.
    well I guess 11 years late in the update is better than none at all.

  6. #6
    Service Manager 1,000+ Posts
    C5500


    Join Date
    Mar 2012
    Posts
    1,135
    Rep Power
    41

    Re: C5500

    Quote Originally Posted by Biffo View Post
    This was along time ago...

    From memory and checking the service record, I think it was solved by replacing the encoder and PS75 and PS74 belt 2 and belt 1 driven off m8. This motor drives the belt and waste toner mechanism which was also blocked.

    Hope this helps.
    My man, you have made 6 posts in total since you joined in 2008 and you promptly respond to this post?
    You sir are a legend!

    *tinfoil-hat engaged*

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here