Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 7 of 7
  1. #1
    FSS / SPM 100+ Posts Setright's Avatar
    Join Date
    Nov 2008
    Posts
    241
    Rep Power
    26

    Transfer Belts running off KoMi 5500/6500 Oce 6xx

    Dear friends


    I have seen 7 seven machines, some new, and some with newly fitted transfer belts run them off the rollers within around 20 thousand prints.

    Needless to say, this crunches the belt up and returns a C4520 (Colour registration error)....and is causing "dissappoint" at customer sites.


    Anyone else experience this, or are we doing something specifically wrong here in Denmark.

  2. #2
    Service Manager 250+ Posts dogsbody's Avatar
    Join Date
    Jun 2007
    Location
    NSW
    Posts
    287
    Rep Power
    29
    if you have access to the konica site search for TAD id number TAUS0702861EN06. Has lots for c4520 and walking transfer belt.
    In my experience though it is most often the tension plate not positioned correctly.

    Cheers.
    Attached Images Attached Images
    The force will be with you always.

  3. #3
    FSS / SPM 100+ Posts Setright's Avatar
    Join Date
    Nov 2008
    Posts
    241
    Rep Power
    26
    Thanks for a quick reply

    We do know about the tension plate, but this doesn't seem to be the linking cause between these machines.

    I would like to say though, the design of the tension system is surprisingly "wobbly" and doesn't offer much in terms of position control for the belt.

  4. #4
    Service Manager 250+ Posts dogsbody's Avatar
    Join Date
    Jun 2007
    Location
    NSW
    Posts
    287
    Rep Power
    29
    You can try this adjustment. I don't like doing it unless I absolutly have to though.

    Cheers.
    Attached Images Attached Images
    The force will be with you always.

  5. #5
    Major Asshole! 2,500+ Posts
    Transfer Belts running off KoMi 5500/6500 Oce 6xx

    mrwho's Avatar
    Join Date
    Apr 2009
    Location
    Combing the desert!
    Posts
    3,953
    Rep Power
    72
    I've had success on a couple of cases where I had that problem by replacing the two white plastic "bushings" (for a lack of a better name) on the lower tension roller.

  6. #6
    Senior Tech 100+ Posts
    Join Date
    Nov 2008
    Posts
    144
    Rep Power
    25
    I ran into this but it happened after only a few hundred copies. In my case the belt that got crunched was very difficult to put on in the first place, almost like it was to small. I imagine it was too tight while turning causing it to bust. The replacement went on easily and works much better.

  7. #7
    random
    Guest
    Do what dogsbody suggests. More than likely you will have to replace the belt because it has streched. So if you do the adjutment and it still walks, replace the belt.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here