Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4

Thread: C253 - C3201

  1. #1
    bizhubc253
    Guest

    Bizhub C253 - Error C3201

    Got a C253 that throws up a C3201 fuser motor error.

    It has a had a replacement fuser motor (two actually), a fuser unit (a further two), a frimware upgrade and a replacement main pcb.

    After the last replacement of parts it has worked ok for about a month it has come up with the C3201 error twice in that period but once the errors were reset the unit worked fine. Now it has packed up again and the error will not clear.

    Any ideas
    Last edited by bizhubc253; 06-06-2009 at 01:12 PM. Reason: Improve title

  2. #2
    Trusted Tech 50+ Posts abilashvk's Avatar
    Join Date
    Apr 2009
    Posts
    61
    Rep Power
    24
    hi friend,
    What if Ur Power supply PWB not backing the load?Just a curious enquiry.

  3. #3
    Senior Tech 100+ Posts
    Join Date
    Mar 2008
    Posts
    116
    Rep Power
    27
    Yep. It's a common problem on them and it's the Power Supply. I had 3 machines until now with this symptom.

  4. #4
    bizhubc253
    Guest
    Quote Originally Posted by DCPS View Post
    Yep. It's a common problem on them and it's the Power Supply. I had 3 machines until now with this symptom.
    Thanks will give a power supply a go.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here