Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 7 of 7
  1. #1
    Senior Tech 100+ Posts
    C352 with Fiery IC-406

    Taminol's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    171
    Rep Power
    36

    C352 with Fiery IC-406

    Hi guys,

    I have a Konica Minolta C352 with a Fiery IC-406 controller. However, I canít browse to the device using Internet Explorer or Firefox.
    It prints perfectly, it pings fine, but I just cannot connect by typing the IP address in to a browser.
    Rebooted the Fiery and the machine.

    Even tried crossover cable and my laptop, still no joy.
    Haven't tried a system relaod, I'm trying to avoid that, having been informed it basically flattens the Fiery and it will then require complete setup and calibration.



    Any ideas?





    Thanks

  2. #2
    Trusted Tech 50+ Posts Andyrsv's Avatar
    Join Date
    Jun 2008
    Location
    Lincoln
    Posts
    59
    Rep Power
    33
    Hi. Had the same thing with a 450 and a firmware upgrade on the machine, not the Fiery, fixed it. For other ideas check out the replies I had to the thread that I started.

  3. #3
    Field Supervisor 1,000+ Posts
    C352 with Fiery IC-406

    TheOwl's Avatar
    Join Date
    Nov 2008
    Posts
    1,734
    Rep Power
    62
    Print out a Conifg Page and look for the following setting.

    Network Setup - Services Setup - Web (something or other, I can't remember exactly what it is called)

    Make sure that this is turned on. If it is set to off, then the Fiery is denying web interface access.
    Please don't ask me for firmware or service manuals as refusal often offends.

  4. #4
    Senior Tech 100+ Posts
    C352 with Fiery IC-406

    Taminol's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    171
    Rep Power
    36
    Quote Originally Posted by TheOwl View Post
    Print out a Conifg Page and look for the following setting.

    Network Setup - Services Setup - Web (something or other, I can't remember exactly what it is called)

    Make sure that this is turned on. If it is set to off, then the Fiery is denying web interface access.

    Thanks for your reply.

    I just looked at the config report.
    Network Setup / Service Setup / Enable Web Services: Yes

    Oh well, was worth a look.

  5. #5
    Senior Tech 100+ Posts
    C352 with Fiery IC-406

    Taminol's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    171
    Rep Power
    36
    Quote Originally Posted by Andyrsv View Post
    Hi. Had the same thing with a 450 and a firmware upgrade on the machine, not the Fiery, fixed it. For other ideas check out the replies I had to the thread that I started.

    Thanks for pointing me to your original thread
    I'll checkout what level they are at and upgrade as necessary.

  6. #6
    PSP 100+ Posts
    Join Date
    Oct 2008
    Location
    nvt
    Posts
    183
    Rep Power
    33
    Do you get ip socket error?

  7. #7
    Senior Tech 100+ Posts
    C352 with Fiery IC-406

    Taminol's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    171
    Rep Power
    36
    Quote Originally Posted by kmcopier View Post
    Do you get ip socket error?
    No, it just doesn't display the page.
    The usual Internet Explorer message about not being able to connet...blah blah blah.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here