Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 7 of 7
  1. #1
    Glendini
    Guest

    BH PRO C500 - SC35-01 Error

    Hello guys,

    I am getting a SC35-01 error on the BH Pro C500. I have checked everything in the fuser, checked for paper jams etc. Could the bulbs be blown in the fuser? There is not much support in South Africa for this machine. I do not have a service manual nor do I know where to go into "service mode". It gives this error before it boots up or warms up, before the "Rockets" display. Can I still get into service mode? Please could your respond with as much detail as possible with a step by step solution as I do not know this machine well at all.


    THANK YOU SO MUCH IN ADVANCED!!!
    Nate

  2. #2
    Glendini
    Guest
    P.S. Could someone please send me the service manual?

    Thank you

  3. #3
    All things Konica Minolta 1,000+ Posts Stirton.M's Avatar
    Join Date
    Oct 2009
    Location
    Calgary
    Posts
    1,813
    Rep Power
    52
    Fuser temperature sensor malfunction, giving an abnormal low temperature. Usually related to pushing heavy stock through machine without adjusting copier to compensate via paper type and weight settings.

    Go into 25 Mode. To do so, turn off main power switch (behind door), press both the 2 and 5 keys together and hold them while turning the main power switch back on. Keep holding the keys. Eventually you will be presented with the service mode 25 tech screen.

    Select "Software SW" from the menu. You will be presented with a set of controls. Two controls on the left set the switch type and bit level. The setting on the right turns on(1) or off(0) the bit selected.

    In this case, go to switch 3-1 and set it to Off(0) to disable the latch. Turn off the main power switch and wait a few seconds and then turn it on again.

    Check your paper type settings before proceeding with your job that originally caused this issue.
    "Many years ago I chased a woman for almost two years, only to discover that her tastes were exactly like mine: we both were crazy about girls."
    ---Groucho Marx


    Please do not PM me for questions related to Konica Minolta hardware.
    I will not answer requests or questions there.
    Please ask in the KM forum for the benefit of others to see the question and give their input.

  4. #4
    Glendini
    Guest
    Stirton, YOU ARE MY HERO!!! I would give you the biggest kiss ever if your were near by!!! Thank you so freaking much! I really appreciate it so much. Do you by any chance have a manual for this type of error that once can refer to? Thank you once again!

  5. #5
    All things Konica Minolta 1,000+ Posts Stirton.M's Avatar
    Join Date
    Oct 2009
    Location
    Calgary
    Posts
    1,813
    Rep Power
    52
    Unfortunately I am bound to certain restrictions regarding all KM service documents....so I cannot provide this.

    But there is a sub forum here for manual requests where you can purchase the manuals for this machine and more. Look for a user manuals4you, he has an online source for these....
    "Many years ago I chased a woman for almost two years, only to discover that her tastes were exactly like mine: we both were crazy about girls."
    ---Groucho Marx


    Please do not PM me for questions related to Konica Minolta hardware.
    I will not answer requests or questions there.
    Please ask in the KM forum for the benefit of others to see the question and give their input.

  6. #6
    Technician Nisar235's Avatar
    Join Date
    Nov 2009
    Location
    lahore
    Posts
    14
    Rep Power
    0
    hi
    dear turn off the machine now press and hold 2 and 5 key and turn on the machine after some while a screen will appear now you have to press (SW switch setting) then give no 03 on the left numbers and then give number 1 on the rite side its status will be on you have to make it off by pressing off key. now press exit and then turn off the copier after one minute turn it on your machine will work properly.
    regards,
    Nisar Khan
    Pakistan

  7. #7
    All things Konica Minolta 1,000+ Posts Stirton.M's Avatar
    Join Date
    Oct 2009
    Location
    Calgary
    Posts
    1,813
    Rep Power
    52
    Quote Originally Posted by Nisar235 View Post
    hi
    dear turn off the machine now press and hold 2 and 5 key and turn on the machine after some while a screen will appear now you have to press (SW switch setting) then give no 03 on the left numbers and then give number 1 on the rite side its status will be on you have to make it off by pressing off key. now press exit and then turn off the copier after one minute turn it on your machine will work properly.
    regards,
    Nisar Khan
    Pakistan
    And a fourth post of you not paying attention to what was said before you came along.

    Your help is appreciated, but perhaps it would be best served if you contribute to the threads where no solution to the problem has already been done.
    "Many years ago I chased a woman for almost two years, only to discover that her tastes were exactly like mine: we both were crazy about girls."
    ---Groucho Marx


    Please do not PM me for questions related to Konica Minolta hardware.
    I will not answer requests or questions there.
    Please ask in the KM forum for the benefit of others to see the question and give their input.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here