Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 8 of 8
  1. #1
    Trusted Tech 50+ Posts Brischaffer's Avatar
    Join Date
    Oct 2008
    Location
    Brigantine
    Posts
    68
    Rep Power
    30

    Bizhub C352 C-D204

    Hi Everyone,

    My boss bought a Bizhub C352 used for use in the office. When I got it it needed alot of work.I had to reload NVRAM and firmware and a few other things. Because I took the NVRAM out of another machine to make one good one. When I fianlly got it to come back to life I was getting a HDD Lock Password reset. I thoght it was 12345678 but it wasn't. Then I tried 00000000 and no lock. Not knowing where the machine came from dosen't help. So we thought lets format the HDD. Well, now I'm getting a C-D204. When I look it up it says to contact Konica Minolta. Does anyone know a way around this so I can get this up and running again with calling them????

    Thanks in advance

    Brian

  2. #2
    Da Boss 100+ Posts BIG PAPA's Avatar
    Join Date
    Jan 2010
    Location
    The Great North
    Posts
    234
    Rep Power
    29
    Did you do the HDD version up after firmware and formatting? Cant remeber the code for that one, but worth a shot. manual points to the expanded memory. try reseating.

  3. #3
    Field Supervisor 2,500+ Posts
    Join Date
    Jun 2009
    Posts
    3,010
    Rep Power
    94
    Sounds like the previous owner of the MFP had the MFP locked down under enhanced security mode. The HDD Lock password makes the HDD inoperative in another machine. Posting what to do in this case would be unethical and could cost someone a job. If you are legit, I would recommend placing a service call to a local KM dealer. Emujo

  4. #4
    Da Boss 100+ Posts BIG PAPA's Avatar
    Join Date
    Jan 2010
    Location
    The Great North
    Posts
    234
    Rep Power
    29
    Quote Originally Posted by emujo View Post
    Sounds like the previous owner of the MFP had the MFP locked down under enhanced security mode. The HDD Lock password makes the HDD inoperative in another machine. Posting what to do in this case would be unethical and could cost someone a job. If you are legit, I would recommend placing a service call to a local KM dealer. Emujo
    Ethics does not come into quetion when there is no way around security. The HDD locks and encryption for KM are in the top in the industry. There is no way around. The code he is asking about does not relate to the HDD as far as the service manual implies. Lets not make unnessary drama!

  5. #5
    Field Supervisor 2,500+ Posts
    Join Date
    Jun 2009
    Posts
    3,010
    Rep Power
    94
    You are correct, the C-D204 is not directly related to the HDD, but "I swapped NVRAM and got HDD lock password" is a common problem when swapping out NVRAMS. Then he formatted the HDD to get rid of the HDD lock problem, which typically resets installed options like the fax. Not being dramatic, and stand by my point...if he's legit, then the small cost to get a KM tech onsite to recover the MFP and establish a record of the account will be worth it. If he's not (and I am not accusing him of anything) then you haven't helped somebody get that stolen MFP up and running. That's why I also frown at posting admin passwords on these public sites. Emujo

  6. #6
    Da Boss 100+ Posts BIG PAPA's Avatar
    Join Date
    Jan 2010
    Location
    The Great North
    Posts
    234
    Rep Power
    29
    My bad. I see and agree with your points. I also agree with the point of freely giving out passwords.

  7. #7
    Field Supervisor 2,500+ Posts
    Join Date
    Jun 2009
    Posts
    3,010
    Rep Power
    94
    You are a gentleman and a scholar!!! Emujo

  8. #8
    Trusted Tech 50+ Posts Brischaffer's Avatar
    Join Date
    Oct 2008
    Location
    Brigantine
    Posts
    68
    Rep Power
    30
    Thanks guys for getting back to me. Yes I am legit and I don't want to see anyone get in trouble. I just want to get the machine up and working. I did fix it though. In service mode I went to System 1 - Communication System Settings - It was set to JScribe2 and I changed it to CS Remote Care and the problem went away. Thanks for all the help.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here