Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 7 of 7
  1. #1
    Technician
    Join Date
    Dec 2009
    Posts
    22
    Rep Power
    30

    error code SC29-11

    I open up my copier with this error code SC29-11.
    What do I do?

  2. #2
    All things Konica Minolta 1,000+ Posts Stirton.M's Avatar
    Join Date
    Oct 2009
    Location
    Calgary
    Posts
    1,813
    Rep Power
    52
    Call your service rep

    or if you want an answer here

    Give us more information

    Like what kind of machine you have
    "Many years ago I chased a woman for almost two years, only to discover that her tastes were exactly like mine: we both were crazy about girls."
    ---Groucho Marx


    Please do not PM me for questions related to Konica Minolta hardware.
    I will not answer requests or questions there.
    Please ask in the KM forum for the benefit of others to see the question and give their input.

  3. #3
    Technician
    Join Date
    Dec 2009
    Posts
    22
    Rep Power
    30
    Sorry about that.
    I have Bizhub C500 with this error code SC29-11, the 100,000 maintenance service was done only yesterday with new developer, cleaning blade, rollers etc.
    I shut down the system and back on again with another service code SC34-01
    This is getting confusing after spending $1000s to get this machine back in good color shape!
    Somebody help!

  4. #4
    All things Konica Minolta 1,000+ Posts Stirton.M's Avatar
    Join Date
    Oct 2009
    Location
    Calgary
    Posts
    1,813
    Rep Power
    52
    Drum potential sensor for yellow is out of spec.

    See first attachment for adjustment. If that does not correct the problem then the following will be the next steps.

    Simple fixes might be simply pulling out the process unit and reseating firmly. Sometimes it might be the connection.

    However, if that fails to fix it, the potential sensor may be defective and need to be replaced. See second image for where.

    This should be dealt with by the service technician who did your PM, something they did was the cause, specifically the fuser code.

    Capture..JPGCapture2..JPG
    "Many years ago I chased a woman for almost two years, only to discover that her tastes were exactly like mine: we both were crazy about girls."
    ---Groucho Marx


    Please do not PM me for questions related to Konica Minolta hardware.
    I will not answer requests or questions there.
    Please ask in the KM forum for the benefit of others to see the question and give their input.

  5. #5
    Senior Tech 100+ Posts HORSE's Avatar
    Join Date
    Mar 2008
    Location
    Sydney
    Posts
    186
    Rep Power
    34
    Sometimes you if you get toner in the little hole of the Pot Sensor they can give that fault, but since its a C500 more than likely the sensor is just faulty as this is quite common on this model.

    As a rule I make sure I switch the machine off before I push the process unit in to avoid this fault.
    Laughing......

  6. #6
    Technician
    Join Date
    Nov 2007
    Posts
    14
    Rep Power
    34
    DP sensors on these machines are same for all colors. Try and switch them around and see if the error code change, this will confirm a band DP sensor

  7. #7
    Technician
    Join Date
    Dec 2009
    Posts
    22
    Rep Power
    30
    i thank you all for your input, the tech came and did almost every suggestion to the problem and the machine is up and running now, although I bumped to the poor color quality after developer unit assembly.
    i hope a proper calibration will make me happy.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here