Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Mwema
    Guest

    Konica bizhub 420

    I have this machine which is giving me error code c-6701 at startup what is the cause and solution?

    can somebody help?

    thanks.

  2. #2
    albasoul06
    Guest
    Image processing abnormality
    1 - CCD board (CCDB)
    2 - Exposure lamp (L1)
    3 - L1 inverter (L1 INVVB)
    4 - Scanner motor (M2)
    5 - Overall control board (OACB)

  3. #3
    Copy/Print/Network Tech 100+ Posts Kmdurrin's Avatar
    Join Date
    Dec 2008
    Location
    Missoula,MT
    Posts
    132
    Rep Power
    33
    Description
    C-6701 (C6701) at power up.
    Solution
    PROBABLE CAUSES:
    1.Failed Overall Control Board (OACB). Check ICP3 on the OACB. If it is OPEN, check for shorts and replace the Overall CB (p/n 50GA -930 3K for bizhub 360 and p/n 50GA-930 1H for bizhub 420/500).

    2.A communication issue between the CCD and OACB. This issue usually appears shortly after replacing or removing the OACB (Overall Control Board). Please check the flat cable between the CCD and OACB. Make sure it is undamaged and connected properly. Replace the CCD cable (p/n 50GA 9050 0) if re-seating it has no effect on the service code.
    Parts: Its what your copier craves!

  4. #4
    Senior Tech 100+ Posts
    Join Date
    Apr 2010
    Location
    Porto Portugal
    Posts
    144
    Rep Power
    30
    yes ....is relacted of the scanner as people said...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here