Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Service Tech 50+ Posts jasonofx's Avatar
    Join Date
    Nov 2006
    Location
    Wilmington, NC
    Posts
    64
    Rep Power
    36

    Command Workstation print issue

    A customer has an intermittently recurring issue with print jobs. When he sends multiple sets of a print job with a lot of pages (100), it shows in cws that there are 10 sets to print, but when it gets finished with 1 set, it stops printing and moves the job into the finished queue. It is a pdf, and is not a large document. File size seems to have nothing to do with the problem, he can print a 10 page file that's 100mb, and do 10 sets of it fine. But this file is only 14 mb, 100 pages, and it will only print 1 set at a time. We tried to "process and hold" at cws and then print, but we got the same results. The next thing I will try is to "print as image" in the print dialogue box. Just wanted to throw this out in case any of you have come across something similar and have any suggestions.

  2. #2
    Service Manager 250+ Posts Hemlock's Avatar
    Join Date
    Dec 2009
    Location
    DC Metro area
    Posts
    434
    Rep Power
    37
    Which version of CommandWorkstation?

  3. #3
    Major Asshole! 2,500+ Posts
    Command Workstation print issue

    mrwho's Avatar
    Join Date
    Apr 2009
    Location
    Combing the desert!
    Posts
    4,294
    Rep Power
    87
    Is the Fiery fully patched and using the latest drivers and CWS?
    ' "But the salesman said . . ." The salesman's an asshole!'
    Mascan42

    'You will always find some Eskimo ready to instruct the Congolese on how to cope with heat waves.'

    Ibid

    I'm just an ex-tech lurking around and spreading disinformation!

  4. #4
    Service Tech 50+ Posts jasonofx's Avatar
    Join Date
    Nov 2006
    Location
    Wilmington, NC
    Posts
    64
    Rep Power
    36
    I will check both of those tomorrow or the next day and get back to you, thanks for the replies!

  5. #5
    All things Konica Minolta 1,000+ Posts Stirton.M's Avatar
    Join Date
    Oct 2009
    Location
    Calgary
    Posts
    1,813
    Rep Power
    52
    The problem is likely the Fiery itself or the driver/OS. Command Workstation is just a portal to the Fiery. The problem presents itself when the user prints from their computer.

    What is the Fiery and the printer models? I'm with mrwho on the patches and drivers being used.
    "Many years ago I chased a woman for almost two years, only to discover that her tastes were exactly like mine: we both were crazy about girls."
    ---Groucho Marx


    Please do not PM me for questions related to Konica Minolta hardware.
    I will not answer requests or questions there.
    Please ask in the KM forum for the benefit of others to see the question and give their input.

  6. #6
    Geek Extraordinaire 2,500+ Posts KenB's Avatar
    Join Date
    Dec 2007
    Location
    Cleveland, Ohio
    Posts
    3,950
    Rep Power
    126
    I couldn't agree more on having everything patched and up to current specs.

    One trick to try, though. Rather than printing to the Fiery and using CWS to change parameters and/or reprint, use CWS to import the PDF file directly - that way you'll be eliminating the user's PC and print driver from the equation.

  7. #7
    Service Tech 50+ Posts jasonofx's Avatar
    Join Date
    Nov 2006
    Location
    Wilmington, NC
    Posts
    64
    Rep Power
    36
    Using CWS 5, (5.0.1.12), Fiery is using EFI Fiery System 9 Version 3.0. I'll have to check Konica to see if these are the most current, not sure if it's ever been patched, (probably not), so i'll probably start there.
    Will also bypass the computer and print driver by importing into CWS directly. This issue is intermittent, and the customer does not repeatedly want to waste 100 prints, so we'll continue testing as the need arises, but I'll for sure get the Fiery up to the latest system software and fully patched.
    It is a bizhub PRO C6501-Fiery Pro 80

  8. #8
    studioyumi
    Guest

    Re: Command Workstation print issue

    Hello,

    I have the same issues with printing PDF files. Only one copy wil be printed. I use CWS 5.3 with a KM C253 and a fiery IC0-409. Does anyone have a solution for this problem



    Command Workstation print issue


    A customer has an intermittently recurring issue with print jobs. When he sends multiple sets of a print job with a lot of pages (100), it shows in cws that there are 10 sets to print, but when it gets finished with 1 set, it stops printing and moves the job into the finished queue. It is a pdf, and is not a large document. File size seems to have nothing to do with the problem, he can print a 10 page file that's 100mb, and do 10 sets of it fine. But this file is only 14 mb, 100 pages, and it will only print 1 set at a time. We tried to "process and hold" at cws and then print, but we got the same results. The next thing I will try is to "print as image" in the print dialogue box. Just wanted to throw this out in case any of you have come across something similar and have any suggestions.


  9. #9
    Senior Tech 100+ Posts
    Join Date
    Feb 2011
    Location
    Brasov
    Posts
    229
    Rep Power
    29

    Re: Command Workstation print issue

    Quote Originally Posted by jasonofx View Post
    A customer has an intermittently recurring issue with print jobs. When he sends multiple sets of a print job with a lot of pages (100), it shows in cws that there are 10 sets to print, but when it gets finished with 1 set, it stops printing and moves the job into the finished queue. It is a pdf, and is not a large document. File size seems to have nothing to do with the problem, he can print a 10 page file that's 100mb, and do 10 sets of it fine. But this file is only 14 mb, 100 pages, and it will only print 1 set at a time. We tried to "process and hold" at cws and then print, but we got the same results. The next thing I will try is to "print as image" in the print dialogue box. Just wanted to throw this out in case any of you have come across something similar and have any suggestions.
    Well, by my logic, if you say he can print it another document with no problems, then it's clearly an issue with the document, not with the machine... Anyway, did you try with "Process and Hold" and then set the number of copies directly in the workstation?
    I don't help end-users. Hate me, give me bad reputation, I don't give a rat's a**. Pay a tehnician to solve your problem! We have to live too! What do you do when something hurts? Do you go to a doctor, or do you search it on google/ forums?

  10. #10
    studioyumi
    Guest

    Re: Command Workstation print issue

    Quote Originally Posted by empiru View Post
    Well, by my logic, if you say he can print it another document with no problems, then it's clearly an issue with the document, not with the machine... Anyway, did you try with "Process and Hold" and then set the number of copies directly in the workstation?
    The problem only exists with PDF files.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here