Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    Trusted Tech 50+ Posts Eugene74's Avatar
    Join Date
    Jan 2010
    Location
    George
    Posts
    70
    Rep Power
    29

    B250 dark copies first thing in the morning

    Good day all

    I've got a problem on B250. First 5 - 10 prints/copies in the morning are black (back ground). We've replaced drum, developer, dev tank and transfer roller. Still the same problem. Then we thought it might be HV problems, because looks like Bias or HV leaking. Customer uses machine as fax machine aswell so mashine never get switched off. Havn't change HV yet, want to check if somebody had this problem before, because this would be our next step, changing the HV. I have attached sample of the problem.

    Many Thanks

    black.pdf

  2. #2
    Technician
    Join Date
    Feb 2011
    Location
    Edinburgh
    Posts
    23
    Rep Power
    27
    Hi,

    This may seem a little basic, but when you replaced the developer and drum etc did you perform the function of F8 in the service mode?

  3. #3
    Senior Tech 100+ Posts
    Join Date
    Aug 2007
    Posts
    174
    Rep Power
    35
    I'll throw this out there.... is the copier in a damp room or where there is a lot of condensation. I left a little copier in the car one night went to use it in the office and the mirrors had condensation on. When it dried out -- perfect -- just a thought -- ok clutching at straws!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here