Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Trusted Tech 50+ Posts alfpanasonic's Avatar
    Join Date
    Jan 2007
    Location
    Gaia
    Posts
    73
    Rep Power
    35

    Angry Yellow Background bizhub c252

    I have a bizhub c252 that make yellow copies (background) every cycle of copies. The original have all colors possible.

    In test print, in gradation adjust is the same.

    Any idea?

  2. #2
    Senior Tech 100+ Posts
    Join Date
    Apr 2007
    Posts
    183
    Rep Power
    36
    Does the image show wavy lines along with the background? Had a machine with a wavy magenta background pattern. Needed to replace the HV1 assembly to repair. Hope this helps.

  3. #3
    Trusted Tech 50+ Posts alfpanasonic's Avatar
    Join Date
    Jan 2007
    Location
    Gaia
    Posts
    73
    Rep Power
    35

    Post

    No, is a solid yellow background.
    I'm going to chech HV1.

    Thanks

  4. #4
    Trusted Tech 50+ Posts alfpanasonic's Avatar
    Join Date
    Jan 2007
    Location
    Gaia
    Posts
    73
    Rep Power
    35

    Smile solved

    it's laser yellow

    Thank's everyone

  5. #5
    Field Supervisor 500+ Posts Scott_Lewis's Avatar
    Join Date
    Mar 2007
    Location
    Great Falls, Montana
    Posts
    519
    Rep Power
    40
    Quote Originally Posted by alfpanasonic View Post
    it's laser yellow

    Thank's everyone
    Thanks for letting us know what the solution was.

    Are you saying the write unit caused this somehow?

  6. #6
    Trusted Tech 50+ Posts alfpanasonic's Avatar
    Join Date
    Jan 2007
    Location
    Gaia
    Posts
    73
    Rep Power
    35

    Thumbs up laser

    Yes
    I change the laser yellow with the magenta and the background yellow change to magenta.

    In this moment I'm waiting for the laser unit (4 laser, because i must change all the lasers

  7. #7
    Trusted Tech 50+ Posts alfpanasonic's Avatar
    Join Date
    Jan 2007
    Location
    Gaia
    Posts
    73
    Rep Power
    35

    Talking Laser ok

    Today (27/6/2007) we change laser's and was everything ok

  8. #8
    Trusted Tech 50+ Posts TonerMonkey's Avatar
    Join Date
    Jun 2005
    Location
    Japan
    Posts
    71
    Rep Power
    39

    Lightbulb Bit late.................

    A bit late on this one but I've had this before - sorry Alf I'll try and be quicker next time !!!!!!

  9. #9
    Senior Tech 100+ Posts Bizhub's Avatar
    Join Date
    May 2007
    Posts
    147
    Rep Power
    0
    I would only fit one write unit and keep the other three for spares.
    Dont replace all four like KM recommend, you just don't need to.

  10. #10
    Technical Support 100+ Posts Juggy's Avatar
    Join Date
    Sep 2007
    Location
    Gaborone
    Posts
    101
    Rep Power
    35
    Hi,
    I did face the same problem. The machine will produce all the colors properly with Full edge to edge Yellow background. The problem was PWB-A. Try and swop the PWB-A with a working machine and isolate the problem. Good luck

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here