Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 8 of 8
  1. #1
    Technician
    Join Date
    Dec 2009
    Posts
    30
    Rep Power
    23

    Angry di750 smudge / "bold"

    Hi.

    I have a weird problem with a di750.
    Any text (or graphics) that is between 15 and 15.7 cm gets smudged a little.
    It's a vertical line, and it's independent of tray and paper size and it's random.
    Sometimes it's only on every 10th page or so and sometimes it's on every page.
    There are two test pages attached, one scanned and one from the internal test patterns .

    Any ideas?

    Attached
    Bizhub11031419410.pdf
    Bizhub11031419160.pdf

  2. #2
    Senior Tech 250+ Posts
    Join Date
    Feb 2008
    Posts
    420
    Rep Power
    31
    Have you done a stop test to confirm what portion of the machine this is occurring in? I would guess that it's buckling / pausing at the drum transfer, but it could also be at the fuser.

  3. #3
    Major Asshole! 2,500+ Posts
    di750 smudge / "bold"

    mrwho's Avatar
    Join Date
    Apr 2009
    Location
    Combing the desert!
    Posts
    4,056
    Rep Power
    75
    Seems like a sudden and brief change of speed between drum and fuser. I'd check for missing teeth on the fuser roller's gears.
    ' "But the salesman said . . ." The salesman's an asshole!'
    Mascan42

    'You will always find some Eskimo ready to instruct the Congolese on how to cope with heat waves.'

    Ibid

  4. #4
    Technician
    Join Date
    Dec 2009
    Posts
    30
    Rep Power
    23
    Sorry, this is an old problem with the machine, so I forgot some details that I checked but didn't mention.

    I did do a stop check before and the problem was after the drum but before the paper entered the fuser.

    The fuser doesn't have any broken teeth, but I think I'll check with the whole ADU and drum gears.

  5. #5
    Major Asshole! 2,500+ Posts
    di750 smudge / "bold"

    mrwho's Avatar
    Join Date
    Apr 2009
    Location
    Combing the desert!
    Posts
    4,056
    Rep Power
    75
    I think I've seen that problem before, but I honestly can't remember what was done to solve it. Sorry.
    ' "But the salesman said . . ." The salesman's an asshole!'
    Mascan42

    'You will always find some Eskimo ready to instruct the Congolese on how to cope with heat waves.'

    Ibid

  6. #6
    Field Supervisor 500+ Posts
    di750 smudge / "bold"

    minimerlin's Avatar
    Join Date
    Nov 2007
    Location
    Scottish Highlands
    Posts
    854
    Rep Power
    37
    Looks a bit like either the drum or the dev unit is changing speed ...is the drum front screw in correctly? I would check that both units are free to turn and the drives are good.

  7. #7
    Technician
    Join Date
    Oct 2010
    Location
    Atlanta, Georgia
    Posts
    11
    Rep Power
    21
    15 cm from trail edge, the registration roll has just released the sheet. The single roll bushings or the transfer entry rolls will cause a blur.

  8. #8
    Field Supervisor 500+ Posts
    di750 smudge / "bold"

    minimerlin's Avatar
    Join Date
    Nov 2007
    Location
    Scottish Highlands
    Posts
    854
    Rep Power
    37
    Sorry I missread the origional post re the 15cms! Need new glasses, I read it as any text or graffic that was 15mm. I agree with 32years, has the transfer guide been adjusted?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here