Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 9 of 9
  1. #1
    dllegal
    Guest

    Bizhub C351 HDD Issue: Cannot access server mode after changing HDD settings

    I am a newbie at this, but my employer refuses to hire proper tech support.

    Having issues getting multiple page scans to email as a single file-> did the research and found this is an HDD issue.

    Went into service mode, and changed HDD setting from "uninstalled" to "installed"

    Once I did this and exited, the machine now says the machine is at 0% memory.

    More scarily, I cannot click on the Utility/Counter button to access admin or service mode. If i click the button, nothing happens, no beeps, nada.

    What can I do, if anything to at least fix this so it will go back to the way it was?

    Thanks in advance.

    David

  2. #2
    Senior Tech 100+ Posts
    Join Date
    May 2010
    Posts
    148
    Rep Power
    30
    Hi David,

    You will need to format the hard drive, if a hard drive is indeed installed.

    Go into Service mode and do a physical format, followed by a logical format of the drive.

    This should restore your memory to 100%.

    Keep in mind this is only if you do have a hard drive installed. Konica Minolta for whatever reason allows you to change the HDD to installed whether or not you actually have a HDD in the machine.

  3. #3
    dllegal
    Guest
    aesthetics, thanks for getting back to me so fast. The device is showing the HDD installed, and i ran some diagnostics before switching the setting.

    The issue i am having is that i cannot get into service mode to switch it back because the utility/counter button does not work after making the switch, and that button is required to enter service mode. When I hit the button, nothing happens. The button was functioning just fine up until that point.

    Any ideas?

  4. #4
    Senior Tech 100+ Posts
    Join Date
    May 2010
    Posts
    148
    Rep Power
    30
    Hello again,

    Try going into Service Mode after doing a trouble reset.

    Hold the Utility key, and then power the machine on. Continue holding the Utility key until you see "Trouble Reset" displayed on the screen. Once you see this, enter stop+0+0+stop+0+1, and you should be in service mode.

    Some machines will as for a CE Service password at this point, which is almost always 00000000 (8 zeroes).

    See what you can do from here.

    Report back with your results!

  5. #5
    dllegal
    Guest
    I will report back first thing in the morning. Thank you so much for your prompt attention to this so far aesthetics.

  6. #6
    Senior Tech 100+ Posts
    Join Date
    May 2010
    Posts
    148
    Rep Power
    30
    No problem! I usually browse the forums during my downtime in the office. I should see your results tomorrow. Make sure to come post even if it does fix it so that others can search and learn later! Good Luck.

  7. #7
    dllegal
    Guest
    Quick status update:

    Thank you for the Trouble Reset instructions. The default password was 92729272 -> I tried the 00000000 (8 zeroes), but it wasn't working. The 92729272 worked.

    I am currently physically formatting and will post an update after that and the logical finishes.

    Thanks again.

  8. #8
    dllegal
    Guest
    Resounding success.

    Physical took approx. 35-40 minutes. Following copier instructions, switched off and on. Logical took about 10 seconds. I then switched off and on. As soon as this was done, I had access to the "box" tab in the online admin settings, and multipage scanning was opened up.

    Thank you thank you thank you aesthetics1. Repped.

  9. #9
    Senior Tech 100+ Posts
    Join Date
    May 2010
    Posts
    148
    Rep Power
    30
    Awesome! Happy to hear that fixed it for you.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here