Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 6 of 6
  1. #1
    Senior Tech 100+ Posts
    Join Date
    Sep 2010
    Location
    Toronto
    Posts
    162
    Rep Power
    0

    c6500 not fusing toner at all

    Have and issue c6500 will not fuse toner at all. I tried to increase temperature, changed all one way gears, changed limiter, so it's ether just hang with "warming up" message or print but not fusing at all, any kind of paper. Need help please, anything you can think of.

    Thank you.

  2. #2
    SanDiegoCopierRepair.com 1,000+ Posts
    c6500 not fusing toner at all

    blazebusiness's Avatar
    Join Date
    Apr 2010
    Location
    From NY--- live in San Diego , Ca.
    Posts
    1,248
    Rep Power
    51

    Re: c6500 not fusing toner at all

    Quote Originally Posted by jzheld View Post
    Have and issue c6500 will not fuse toner at all. I tried to increase temperature, changed all one way gears, changed limiter, so it's ether just hang with "warming up" message or print but not fusing at all, any kind of paper. Need help please, anything you can think of.

    Thank you.
    I'm very surprised that no error codes come up. As you know Any C-37xx code indicates a problem with the fuser roller temperature. In the complete absence of those codes or any other error code for that matter..... I would suspect you have no or little pressure between the fuser belt and the lower roller. Pressure is not being applied evenly to the fusing rollers causing the temperature sensor to read the incorrect temperature
    Did anybody just service or replace parts in the fuser unit? That's my best stab in the dark. Hope that helps.....Good luck and let us know what fixes it.
    Last edited by blazebusiness; 09-13-2012 at 04:25 AM.
    Anything can be made to work if you fiddle with it long enough- San Diego Copier Repair.com

  3. #3
    Senior Tech 100+ Posts inutelkamo's Avatar
    Join Date
    Jul 2011
    Location
    somewhere esle
    Posts
    143
    Rep Power
    27

    Re: c6500 not fusing toner at all

    hey there..

    please kindly check the pressure off the fixing belt and that lower roller.. it might dont have pressure to press down toner. and check the life to fixing belt and roller, it might need to be change..

  4. #4
    Technician mariappanpm's Avatar
    Join Date
    May 2012
    Location
    chennai,tamil nadu
    Posts
    14
    Rep Power
    25

    Re: c6500 not fusing toner at all

    Check Release Actuator position in Fuser unit .

    Remove the actuator and rotate 180 degree and fix it.

    (there are two positions to fix the actuator. It may be fixed in wrong position)

    That may be a problem.

  5. #5
    Senior Tech 100+ Posts
    Join Date
    Sep 2010
    Location
    Toronto
    Posts
    162
    Rep Power
    0

    Re: c6500 not fusing toner at all

    Quote Originally Posted by blazebusiness View Post
    I'm very surprised that no error codes come up. As you know Any C-37xx code indicates a problem with the fuser roller temperature. In the complete absence of those codes or any other error code for that matter..... I would suspect you have no or little pressure between the fuser belt and the lower roller. Pressure is not being applied evenly to the fusing rollers causing the temperature sensor to read the incorrect temperature
    Did anybody just service or replace parts in the fuser unit? That's my best stab in the dark. Hope that helps.....Good luck and let us know what fixes it.

    Thank you, just fixed it last night, it appears that there was no pressure at all when it grabbed the paper and than the pressure has been applied, so it was working kind of in reverse. So i just repositioned the pressure roller. Fuser was serviced, just before that, one of the one way gear wasn't working.

    Thank you for your help.

  6. #6
    Senior Tech 100+ Posts
    Join Date
    Sep 2010
    Location
    Toronto
    Posts
    162
    Rep Power
    0

    Re: c6500 not fusing toner at all

    Quote Originally Posted by mariappanpm View Post
    Check Release Actuator position in Fuser unit .

    Remove the actuator and rotate 180 degree and fix it.

    (there are two positions to fix the actuator. It may be fixed in wrong position)

    That may be a problem.

    Thank you, that fixed the problem.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here