Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 8 of 8
  1. #1
    Senior Tech 100+ Posts
    FK502 (C352) setting problem


    Join Date
    Aug 2008
    Posts
    145
    Rep Power
    0

    FK502 (C352) setting problem

    Hi Guys,

    anyone face this problem before, setting the number of ring to receive fax is not working in the C352.
    set 8 rings, the machine pick up the incoming fax in 3 rings, set to 0 ring, still pick up in 3 rings.
    already reflash to latest firmware, still no help.
    appreciate if anybody can help.

  2. #2
    Field Supervisor 500+ Posts
    FK502 (C352) setting problem


    Join Date
    Dec 2008
    Location
    Baltimore, Maryland
    Posts
    912
    Rep Power
    42

    Re: FK502 (C352) setting problem

    make sure you have it on fax mode and not TAD or AUTO, where it picks up and will make the line ring if not a fax.

    but i have seen this when re-setting up a used machine.

  3. #3
    Senior Tech 100+ Posts
    FK502 (C352) setting problem


    Join Date
    Aug 2008
    Posts
    145
    Rep Power
    0

    Re: FK502 (C352) setting problem

    Quote Originally Posted by methogod View Post
    make sure you have it on fax mode and not TAD or AUTO, where it picks up and will make the line ring if not a fax.

    but i have seen this when re-setting up a used machine.

    thanks for the replied.

    where can i find the TAD and AUTO setting. my fax is working fine, just that i can't change the number of ring.

  4. #4
    Step aside, noob 1,000+ Posts EarthKmTech's Avatar
    Join Date
    May 2009
    Location
    Gigety
    Posts
    2,142
    Rep Power
    75

    Re: FK502 (C352) setting problem

    you need to go into service mode and change the fax settings.

    I dont recall off the top of my head where it is, but its in the fax menu. You need to change the answer method from "timed" to "number of rings". Timed is the default setting (depending on marketing region/fax target) and ignores what you set in admin mode, once its set to "number of rings" you can use the settings in administrator mode to do what you desire.

  5. #5
    Field Supervisor 500+ Posts
    FK502 (C352) setting problem


    Join Date
    Dec 2008
    Location
    Baltimore, Maryland
    Posts
    912
    Rep Power
    42

    Re: FK502 (C352) setting problem

    you can disable RX all together in FAX in service mode, but that is a work around... for a fucked board....

    but you want ADMINISTRATOR MENU (12345678 to log in), FAX SETTINGS, LINE PARAMETER.

    DIALING MODE SHOULD BE set to PB (works better)

    RX MODE SHOULD BE AUTO...

    THEN SET YOUR NUMBER OF RINGS, you wanted 3.

    My best guess... is the (PAGE 3 OPTION, scroll again and again...)

    LINE MONITOR IS SET TO "ON"...

    which always listens for incoming faxes, which need with some wacky systems like internal fax servers.

    I would see if that is on, first, if it is turn off and re-test, then verify the rest.

  6. #6
    Step aside, noob 1,000+ Posts EarthKmTech's Avatar
    Join Date
    May 2009
    Location
    Gigety
    Posts
    2,142
    Rep Power
    75

    Re: FK502 (C352) setting problem

    The service mode setting of number of rings to answer versus answer after a predetermined number of seconds is the solution, i've had this issue in the past and this was the fix.

    the setting of choosing how many rings to answer in admin mode will do nothing at all and is totally ignored untill you change the above setting.

  7. #7
    Step aside, noob 1,000+ Posts EarthKmTech's Avatar
    Join Date
    May 2009
    Location
    Gigety
    Posts
    2,142
    Rep Power
    75

    Re: FK502 (C352) setting problem

    Here it is on my C253, it will be the same on the C352


    SERVICE MODE > FAX > NETWORK>


    Recieve signal detection mode: DEFAULT is "TIME" if you want to change how many seconds to answer, enter upto 15 seconds in the field below. IF YOU WANT THE ADMIN CHOICE OF HOW MANY RINGS TO ANSWER TO WORK, change to "No. of Times"

    IF FOR ANY REASON THE RINGS ARE NOT COMPATIBLE AND ARE NOT COUNTED PROPERLY LEAVE ON "TIME" AND SET THE NUMBER OF SECONDS INSTEAD.



    fax setting.jpg

  8. #8
    Senior Tech 100+ Posts
    FK502 (C352) setting problem


    Join Date
    Aug 2008
    Posts
    145
    Rep Power
    0

    Re: FK502 (C352) setting problem

    Quote Originally Posted by EarthKmTech View Post
    Here it is on my C253, it will be the same on the C352


    SERVICE MODE > FAX > NETWORK>


    Recieve signal detection mode: DEFAULT is "TIME" if you want to change how many seconds to answer, enter upto 15 seconds in the field below. IF YOU WANT THE ADMIN CHOICE OF HOW MANY RINGS TO ANSWER TO WORK, change to "No. of Times"

    IF FOR ANY REASON THE RINGS ARE NOT COMPATIBLE AND ARE NOT COUNTED PROPERLY LEAVE ON "TIME" AND SET THE NUMBER OF SECONDS INSTEAD.



    fax setting.jpg
    Thanks everyone for the input.
    Especially EarthKmTech, really appreciate ur effort for the pic. Save my day, problem solved.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here