Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Senior Tech 100+ Posts progoffice's Avatar
    Join Date
    Nov 2008
    Posts
    108
    Rep Power
    25

    Re: Bizhub C224e C2557 error code (on a C458)

    I'm having a similar reoccurring C2557 issue on a Konica Minolta C458. The customer accidentally popped off the shutter on the black toner before replacing it and the issues have snowballed since then. We easily diagnosed the toner bottle issue and simply reinstalled the toner shutter and force toned the machine to address the initial 2557 code. A few days latter the code came back. I took the machine apart and removed the hopper to inspect it. All of the gears were turning freely. After reinstalling the hopper, I forced toned the machine again and watched the toner bottles turn and the black toner motor run successfully. Code came back so I replaced the DV thinking that the TCR sensor was acting up. Code came back.

    Everything works, but the machine has to be told to add black toner. It won't do it on its own and eventually triggers the C2557 code. Today, after code triggered again I inspected the toner float mechanism as mentioned on this post. Float was attached to the post but I knocked it off trying to test it's movement. I removed the hopper again and repositioned the plug that the float mounts on and confirmed proper up and down motion. I can see how this system is supposed to work now, but I have no idea why it's not working? Maybe the sensor that is used to read the position of the float is bad? Anyway, we've ordered a whole hopper assembly. If that doesn't fix it I don't know what will.

    Any thoughts???

  2. #12
    Service Manager 5,000+ Posts
    Bizhub C224e  C2557 error code

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    8,345
    Rep Power
    180

    Re: Bizhub C224e C2557 error code (on a C458)

    Quote Originally Posted by progoffice View Post
    I'm having a similar reoccurring C2557 issue on a Konica Minolta C458. The customer accidentally popped off the shutter on the black toner before replacing it and the issues have snowballed since then. We easily diagnosed the toner bottle issue and simply reinstalled the toner shutter and force toned the machine to address the initial 2557 code. A few days latter the code came back. I took the machine apart and removed the hopper to inspect it. All of the gears were turning freely. After reinstalling the hopper, I forced toned the machine again and watched the toner bottles turn and the black toner motor run successfully. Code came back so I replaced the DV thinking that the TCR sensor was acting up. Code came back.

    Everything works, but the machine has to be told to add black toner. It won't do it on its own and eventually triggers the C2557 code. Today, after code triggered again I inspected the toner float mechanism as mentioned on this post. Float was attached to the post but I knocked it off trying to test it's movement. I removed the hopper again and repositioned the plug that the float mounts on and confirmed proper up and down motion. I can see how this system is supposed to work now, but I have no idea why it's not working? Maybe the sensor that is used to read the position of the float is bad? Anyway, we've ordered a whole hopper assembly. If that doesn't fix it I don't know what will.

    Any thoughts???
    not after 4 years in the dead files no

  3. #13
    Senior Tech 100+ Posts progoffice's Avatar
    Join Date
    Nov 2008
    Posts
    108
    Rep Power
    25

    Re: Bizhub C224e C2557 error code

    Well the mechanical design of this toner supply system hasn't changed much, so problems then could be problems now. I can post as a new thread and simply reference this one if that makes it more relevant?

  4. #14
    Senior Tech 100+ Posts
    Bizhub C224e  C2557 error code

    Alex1's Avatar
    Join Date
    Oct 2012
    Location
    Sydney NSW
    Posts
    231
    Rep Power
    0

    Re: Bizhub C224e C2557 error code (on a C458)

    Quote Originally Posted by progoffice View Post
    I'm having a similar reoccurring C2557 issue on a Konica Minolta C458. The customer accidentally popped off the shutter on the black toner before replacing it and the issues have snowballed since then. We easily diagnosed the toner bottle issue and simply reinstalled the toner shutter and force toned the machine to address the initial 2557 code. A few days latter the code came back. I took the machine apart and removed the hopper to inspect it. All of the gears were turning freely. After reinstalling the hopper, I forced toned the machine again and watched the toner bottles turn and the black toner motor run successfully. Code came back so I replaced the DV thinking that the TCR sensor was acting up. Code came back.

    Everything works, but the machine has to be told to add black toner. It won't do it on its own and eventually triggers the C2557 code. Today, after code triggered again I inspected the toner float mechanism as mentioned on this post. Float was attached to the post but I knocked it off trying to test it's movement. I removed the hopper again and repositioned the plug that the float mounts on and confirmed proper up and down motion. I can see how this system is supposed to work now, but I have no idea why it's not working? Maybe the sensor that is used to read the position of the float is bad? Anyway, we've ordered a whole hopper assembly. If that doesn't fix it I don't know what will.

    Any thoughts???
    Hi, did you end up resolving this issue? As I have the exact same problem. I've been out twice to this exact problem. I'm assuming it's the float sensor gone bad too.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here