Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2
  1. #1
    Trusted Tech 50+ Posts rocky_biskit's Avatar
    Join Date
    Jun 2009
    Location
    Plymouth Ma
    Posts
    73
    Rep Power
    23

    Offsetting when using heavy stock bizhub 751

    Customer claims that they selected thick paper when printing, yet the image is not fully fusing. Is there a setting to increase the temp in the fuser to correct this? I have the manual, but I am not sure of which dipsw to use as there seems to be multiple sw's for fuser temp. I was also thinking that advancing the web more often may solve this problem, but I am not able to find a setting for this at all.

    Thanks!

  2. #2
    Master Of The Obvious 10,000+ Posts
    Offsetting when using heavy stock bizhub 751

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    18,432
    Rep Power
    318

    Re: Offsetting when using heavy stock bizhub 751

    How heavy? Is it within machine specs? Is the heavy stock being loaded to the bypass tray, using the appropriate media type settings on the machine and in the print driver?

    It's on pg 38 of your Field Service Manual. =^..^=
    Last edited by blackcat4866; 03-13-2014 at 12:23 AM.
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here