Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 8 of 8

Thread: Bizhub C554

  1. #1
    Technician
    Join Date
    Feb 2010
    Location
    Toronto, Canada
    Posts
    18
    Rep Power
    29

    Bizhub C554

    Hi guys,

    I've been working on this machine for a while now - and I managed to get it running at full potential, with some copy quality problems.

    The firmware on it is: GC3-72 and when I do color copies only I get vertical color lines equally spread on the sheet every 7/16 of an inch.

    If I select single color cyan - the output comes with magenta stripes, the copy quality is beautiful - if you like stripes .
    Same if you want single color magenta - you get cyan stripes. - for yellow you get magenta stripes.

    Print quality is perfect and no stripes - so the problem will be at the scanner section.

    I'll dig into this problem myself - but if any of you have seen this before please do enlighten me.

    Thank you guys,
    Radu

  2. #2
    Field Supervisor 500+ Posts
    Bizhub C554

    Blizzoo's Avatar
    Join Date
    Aug 2013
    Location
    east europe
    Posts
    581
    Rep Power
    30

    Re: Bizhub C554

    Those are "line of shame" :P
    Be sure to make again the right Setup steps on the MFP like in the Instalation Manual.
    Defects are simple, our mind is complicated

  3. #3
    Technician
    Join Date
    Feb 2010
    Location
    Toronto, Canada
    Posts
    18
    Rep Power
    29

    Re: Bizhub C554

    What do you mean ? I'm afraid I don't have the installation manual, I didn't put it together....could you be more specific please?

  4. #4
    Field Supervisor 500+ Posts
    Bizhub C554


    Join Date
    Oct 2010
    Posts
    816
    Rep Power
    45

    Re: Bizhub C554

    If you don't follow the setup instructions, the copier puts uniform lines down the page of copies to indicate an incomplete setup. The setup will also need to be completed if you have to reset the machine for any reason.

  5. #5
    Buggin74
    Guest

    Re: Bizhub C554

    The "4" series copiers do not produce the security lines as all the previous models. I set a ton of these up and we got lazy and just did the adf setups and nothings else and never got the lines. maybe we were just lucky. I had a similar situation on a C360 and it was the ccd.

  6. #6
    Field Supervisor 500+ Posts
    Bizhub C554


    Join Date
    Oct 2010
    Posts
    816
    Rep Power
    45

    Re: Bizhub C554

    I just cleared the lines on a C364e today. One of the other guys started the setup and never got around to finishing. The sales rep was getting ready to deliver when I checked the machine and got the lines. Went back through the setup and solved the lines.

  7. #7
    Senior Tech 250+ Posts
    Join Date
    Jul 2013
    Posts
    305
    Rep Power
    30

    Re: Bizhub C554

    Quote Originally Posted by Blizzoo View Post
    Those are "line of shame" :P

    haha yeah! thats really good

  8. #8
    Technician
    Join Date
    Feb 2010
    Location
    Toronto, Canada
    Posts
    18
    Rep Power
    29

    Re: Bizhub C554

    Well awesome guys, thank you...at least I know it's nothing serious. I got this copier without ADF and only 10 pages used, so basically new.
    I had to install ADF and firmware myself, i never ran a setup on this machines - would it be too much if i'd ask for an installation manual?

    I'll try to run ADF settings myself in service mode I guess, maybe I can figure it out.

    Thank You very much guys,
    Radu

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here