Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Technician
    Join Date
    Apr 2008
    Posts
    39
    Rep Power
    33

    Konica Minolta 8050 adding toner

    I have a 8050 that will not add toner. We have to add toner to the DV units about every 200 copies. It started with the black and now have moved to the yellow. We will replace the drums and the develvoper in all units soon. Could OLD Developer cause this or is something else to blame? You can hear the motors for the toners turning. We also have a C500 pro and someone might have used that toner for this machine. Would this have caused the problem. Thanks

  2. #2
    random
    Guest
    There are two sensors in the toner door one to tell the machine the door is shut and the other is to activate the hoppers. So the machine will tell you the doors is shut but the hoppers will still not function!! This is usually because the door is slightly twisted.

    Check both switches in I/O or shove some paper in both switches. I have had this before swapped the black toner sensor twice in the hopper before I realized what was going on.

  3. #3
    Technician
    Join Date
    Apr 2008
    Posts
    39
    Rep Power
    33
    Thanks Random. We cleaned one sensor and the other seems to be fine. I will run some copies later on today to see if this was the problem.

  4. #4
    field service supervisor 100+ Posts mikeena's Avatar
    Join Date
    Mar 2007
    Location
    Pleasanton, CA
    Posts
    216
    Rep Power
    37
    yeah that is a common problem with it. sensors get dirty and then you have to clean them. you should be good for awhile

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here