Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3

Thread: LDAP on C284e

  1. #1
    Service Manager 1,000+ Posts kingarthur's Avatar
    Join Date
    Feb 2008
    Posts
    1,120
    Rep Power
    55

    LDAP on C284e

    Has anybody managed to set up LDAP on a C284e, the customer has turned on LDAP on the MFP, when he sets it up via pagescope it connects ok, but when you go to search for anything, you get "no results found", I've got the guide from infohub, however, when it shows you how to use it, there's a photo of the screen, which shows not only "search" but "LDAP search", is there something that I'm missing that is supposed to display this on the MFP screen

    Cheers
    Tip for the day; Treat every problem as your dog would.....If you cant eat it or f*ck it....then p*ss on it & walk away...

  2. #2
    Trusted Tech 50+ Posts Issac-brock's Avatar
    Join Date
    Jan 2015
    Location
    Burlington
    Posts
    61
    Rep Power
    19

    Re: LDAP on C284e

    Quote Originally Posted by kingarthur View Post
    Has anybody managed to set up LDAP on a C284e, the customer has turned on LDAP on the MFP, when he sets it up via pagescope it connects ok, but when you go to search for anything, you get "no results found", I've got the guide from infohub, however, when it shows you how to use it, there's a photo of the screen, which shows not only "search" but "LDAP search", is there something that I'm missing that is supposed to display this on the MFP screen

    Cheers
    I set LDAP up on a C284e recently, don't recall LDAP search on the screen, just Search. Sounds like the "search base" path entered for LDAP is incorrect?
    I would confirm all fields entered correctly for LDAP.

  3. #3
    Service Manager 1,000+ Posts kingarthur's Avatar
    Join Date
    Feb 2008
    Posts
    1,120
    Rep Power
    55

    Re: LDAP on C284e

    went back to the customer today, to install the other 3 MFPs, apparently it "still didn't work", after i had finished the installs, I went to check the original one, the LDAP search was now on screen & it was doing as it should, apparently the customer had tried it 10 mins earlier & it didn't, so as long as he can remember what he did, he can now sort the other 4...
    Tip for the day; Treat every problem as your dog would.....If you cant eat it or f*ck it....then p*ss on it & walk away...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here