Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2
  1. #1
    Trusted Tech 50+ Posts Konicoz's Avatar
    Join Date
    Jun 2013
    Location
    Australia
    Posts
    62
    Rep Power
    23

    Fiery IC-413 AA error

    first time I worked on one was before training - error AA and a major pain in the ass, things got way out of hand. So I went on Fiery advanced colour training and they decided to do an extra day to cover trouble shooting on the IC-413 with the class and we actually worked on my Fiery. in that environment and with people that knew what they were doing. it seemed simple enough.

    I have two questions - where do i get my hands on a system clone tool. When I went on the training last year at konica I asked about the clone tool that I had read about on this forum "No not allowed to use that - its illegal..." :/

    Second question - This one I am working on now surprise surprise is AA again - I am trying to reload the system disk through Ethernet and it is timing out. I am following the procedure in manual

    Fiery off
    both dips witches on - service mode
    Fiery connected directly to laptop - all on DHCP and
    Fiery IP is found on Fiery system software load tool
    run system disk and followed prompts
    With monitor connected to fiery I see ip connection confirmation
    but after a while I get error PXE_E32: TFTP open time out - TFTP is off on client pc as instructed by manual (I have tried it on as well just to be fair - no difference)
    After leaving it for 30 min
    on monitor I see TFTP.........open time out and exiting intel boot agent
    and on system install tool I get socket error has occurred and the installer stops.

    I will try USB method next but if you can tell me what I am doing wrong - (I know this is the easiest method from the course)
    my confidence with Fiery is already rocked and I am in the middle of nowhere and nobody to ask and really really starting to hate Fiery
    on Monday I will escalate to KM but would like to try everything and get this sorted before if I can.

    Thanks for the help
    Hey what ya doing? - just screwing around.

  2. #2
    Service Manager 1,000+ Posts
    Join Date
    Sep 2012
    Posts
    1,129
    Rep Power
    39

    Re: Fiery IC-413 AA error

    It seems to work better with windows xp versus win7. When I got a new laptop I couldn't get it to work anymore. I just do the USB route with the Usb prep tool and a 8GB stick. The dip switch selection with USB is different . but USB is easy.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here