Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 10 of 10

Thread: Scan problem

  1. #1
    Junior Member
    Join Date
    Jan 2015
    Location
    Greece
    Posts
    8
    Rep Power
    0

    Scan problem

    Hello, I have a Konica Minolta C220 which was printing lines when copying colour copies. I tried an initiliazation of the machine through service mode, but now I cannot scan. I press the scan/fax button but I hear two beeps and nothing more. Is there anything I can do to fix this problem and enable scanning again?
    I also tried to add an address through webpage but there is no option for address book.

    Thank you in advance.

    John

  2. #2
    Technician
    Join Date
    Jun 2013
    Posts
    17
    Rep Power
    22

    Re: Scan problem

    Quote Originally Posted by JohnF1983 View Post
    Hello, I have a Konica Minolta C220 which was printing lines when copying colour copies. I tried an initiliazation of the machine through service mode, but now I cannot scan. I press the scan/fax button but I hear two beeps and nothing more. Is there anything I can do to fix this problem and enable scanning again?
    I also tried to add an address through webpage but there is no option for address book.

    Thank you in advance.

    John

    go to in service menu and turn on hard disk

  3. #3
    Junior Member
    Join Date
    Jan 2015
    Location
    Greece
    Posts
    8
    Rep Power
    0

    Re: Scan problem

    You are correct. Thank you very much.

    But even though I fixed the scanner, my issue that I had with the machine and the reason why I did the initialization remains.
    When I copy in colour, there are cyan lines on the copy. On black&white copies or when scanning on pc there are no lines at all.

  4. #4
    Service Manager 100+ Posts Moza's Avatar
    Join Date
    Feb 2009
    Location
    UK
    Posts
    232
    Rep Power
    34

    Re: Scan problem

    Quote Originally Posted by JohnF1983 View Post
    You are correct. Thank you very much.

    But even though I fixed the scanner, my issue that I had with the machine and the reason why I did the initialization remains.
    When I copy in colour, there are cyan lines on the copy. On black&white copies or when scanning on pc there are no lines at all.


    Ah the blue lines of shame, you need to run through the full machine installation procedure as this is what happens when you first setup the device from new

  5. #5
    Junior Member
    Join Date
    Jan 2015
    Location
    Greece
    Posts
    8
    Rep Power
    0

    Re: Scan problem

    Quote Originally Posted by Moza View Post
    Ah the blue lines of shame, you need to run through the full machine installation procedure as this is what happens when you first setup the device from new
    I ran the procedure but the same thing happens. I also did a second initialization and did the procedure again.. just to be sure, and still happens the same.

  6. #6
    Field Supervisor 500+ Posts
    Scan problem

    Blizzoo's Avatar
    Join Date
    Aug 2013
    Location
    east europe
    Posts
    581
    Rep Power
    30

    Re: Scan problem

    Post a sample please
    Defects are simple, our mind is complicated

  7. #7
    Head Tech 500+ Posts SmellsHot's Avatar
    Join Date
    Dec 2009
    Location
    Sault Ste Marie, MI
    Posts
    512
    Rep Power
    36

    Re: Scan problem

    the dreaded lines of shame.....
    Everyone has the right to be stupid. Some people just abuse this privelage more than others

  8. #8
    Senior Tech 100+ Posts
    Scan problem

    Cookr's Avatar
    Join Date
    Dec 2011
    Location
    Metro Detroit Area,MI
    Posts
    184
    Rep Power
    26

    Re: Scan problem

    Still sounds to me like you missed something in the set up process. Make sure you follow it exactly make sure you even put in the correct serial numbers. I know Konica isn't as strict but I missed one little step on a Muratec and it drove me crazy until i did it right.

  9. #9
    Field Supervisor 500+ Posts
    Scan problem


    Join Date
    Oct 2010
    Posts
    816
    Rep Power
    45

    Re: Scan problem

    Make sure you calibrate the touch screen in Accessibilty first if it's available. Run all steps in the setup guide until you get to printing out the lists. I found at least one model that didn't include touch screen adjustment in the set up steps but it needed to be done first anyway.

  10. #10
    Junior Member
    Join Date
    Jan 2015
    Location
    Greece
    Posts
    8
    Rep Power
    0

    Re: Scan problem

    After running the procedure 4 times from the beginning until the end, it finally works.

    Thank you all for your replies.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here