Results 1 to 5 of 5
  1. #1
    Field Supervisor 500+ Posts
    TA 4550ci Poor Copy Quality


    Join Date
    Jan 2012
    Location
    Tulsa, Oklahoma
    Posts
    718
    Rep Power
    28

    TA 4550ci Poor Copy Quality

    I bought this machine to restore. Attached is a pic of what it's doing. No error codes. I put another transfer belt in it and ran calibration and belt timing. Did the laser glass cleaning. No change at all. Any help would be very appreciated...TA 4550ci Test Target02192019.jpg

  2. #2
    Field Supervisor 500+ Posts
    TA 4550ci Poor Copy Quality


    Join Date
    May 2009
    Location
    Concord, NH
    Posts
    659
    Rep Power
    37

    Re: TA 4550ci Poor Copy Quality

    Since you bought the unit used, does it have OEM toners? I would then try a developer refresh followed by a toner curve adjustment, both in the systems menu>adjust maintenance. You should also reset to factory defaults by running sim 002, you never know what the previous tech has done. Print out the maintenance report and make sure all the settings are at their default settings as outlined in the manual, this will give you a base setup to start working from. If you still get washed out copies and you said you replaced the transfer belt, you would have to start troubleshooting the secondary transfer. Hope this helps.

  3. #3
    Master Of The Obvious 10,000+ Posts
    TA 4550ci Poor Copy Quality

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    18,237
    Rep Power
    313

    Re: TA 4550ci Poor Copy Quality

    Wow! That's really poor color registration! Did you do the manual color registration? You'll probably have to do so several times to get the registration reasonably close. Also make sure that the firmware is up to date. One of the updates addressed color registration variation. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  4. #4
    Senior Tech 100+ Posts
    TA 4550ci Poor Copy Quality


    Join Date
    Sep 2011
    Posts
    196
    Rep Power
    19

    Re: TA 4550ci Poor Copy Quality

    Quote Originally Posted by blackcat4866 View Post
    Wow! That's really poor color registration! Did you do the manual color registration? You'll probably have to do so several times to get the registration reasonably close. Also make sure that the firmware is up to date. One of the updates addressed color registration variation. =^..^=
    I would check each color separate, do all the colors have the same results..try to run a copy in text only mode..that might help ..
    check copy before it gets into the fuser..there's a lot of stuff to check....but stop it before it gets into the fuser, look ..stop in the middle of a copy..how does the latent image look on the drum..good luck..mate...!!

  5. #5
    Service Manager 1,000+ Posts
    TA 4550ci Poor Copy Quality


    Join Date
    Feb 2010
    Posts
    1,619
    Rep Power
    51

    Re: TA 4550ci Poor Copy Quality

    You could need Dev or drum drive if they're out of sync

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here