Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Technician
    Join Date
    Aug 2018
    Location
    Oregon
    Posts
    11
    Rep Power
    3

    IB-51, KFS Gateway error "Failed to send data with Enhanced WSD over SSL"

    We have a TA-3051ci with only a IB-51 wireless card. I called hotline and the IB-51 will not directly connect to KFS, but he suggested Gateway but he wasn't sure if Gateway would work.

    I test setup the KFS Gateway in house to verify it would work and pickup our machines. It worked perfectly. We don't have an in house IB-51. I then installed it at the customer location and received a failure message in the logs: "Failed to send data with Enhanced WSD over SSL" So the machine doesn't register.

    I had only a limited amount of time at the customer and will be heading back next week, so I'm wondering if the enhanced wsd over ssl in the Protocol section of the IB-51 command center is default off? I'm assuming turning it on, if off, would solve the problem?

    Thanks.

  2. #2
    Senior Tech 500+ Posts kuby's Avatar
    Join Date
    Oct 2007
    Location
    Texas
    Posts
    860
    Rep Power
    34

    Re: IB-51, KFS Gateway error "Failed to send data with Enhanced WSD over SSL"

    If you are using KFS and input the customer code in the machine you do not need to load the Kyocera Gateway on a computer.

    Add the customer to KFS. It will give you a code. Setup the machine at the customers location and log into the machine thru the IP address. Make sure you have the correct IP information, gateway, domain etc. Go to Remote Services and turn it on and it will ask you on the Setting tab https://rfs-us.kyocera.biz and then input the customers Access Code in. The machine should show up in a few minutes in KFS.

  3. #3
    Technician
    Join Date
    Aug 2018
    Location
    Oregon
    Posts
    11
    Rep Power
    3

    Re: IB-51, KFS Gateway error "Failed to send data with Enhanced WSD over SSL"

    Quote Originally Posted by kuby View Post
    If you are using KFS and input the customer code in the machine you do not need to load the Kyocera Gateway on a computer.

    Add the customer to KFS. It will give you a code. Setup the machine at the customers location and log into the machine thru the IP address. Make sure you have the correct IP information, gateway, domain etc. Go to Remote Services and turn it on and it will ask you on the Setting tab https://rfs-us.kyocera.biz and then input the customers Access Code in. The machine should show up in a few minutes in KFS.
    So I tried that originally but it comes up with no network connection when I try to register. It only has the IB-51 and no LAN cable.

  4. #4
    Service Manager 5,000+ Posts
    IB-51, KFS Gateway error "Failed to send data with Enhanced WSD over SSL"

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    5,423
    Rep Power
    97

    Re: IB-51, KFS Gateway error "Failed to send data with Enhanced WSD over SSL"

    Quote Originally Posted by dschultz31 View Post
    So I tried that originally but it comes up with no network connection when I try to register. It only has the IB-51 and no LAN cable.
    well if it has no Cat45 cable how do you expect it to connect to anything ?

  5. #5
    Field Supervisor 500+ Posts
    IB-51, KFS Gateway error "Failed to send data with Enhanced WSD over SSL"


    Join Date
    Oct 2010
    Posts
    699
    Rep Power
    32

    Re: IB-51, KFS Gateway error "Failed to send data with Enhanced WSD over SSL"

    Quote Originally Posted by Phil B. View Post
    well if it has no Cat45 cable how do you expect it to connect to anything ?

    I would guess through the IB-51 wifi connection.

    These wifi add-ons are kind of peculiar. Maybe the machine can't use this network connection to communicate with KFS. Just guessing though. That's the first thing I'd try to verify through tech support.

  6. #6
    Technician
    Join Date
    Jan 2018
    Posts
    16
    Rep Power
    6

    Re: IB-51, KFS Gateway error "Failed to send data with Enhanced WSD over SSL"

    IB-51 is a pain, I refuse to use them. Typically I get something like this https://www.amazon.com/TP-Link-Wirel...eywords=wr802n
    which I realize doesn't help you in your case as you don't have a spot for a network cable.

  7. #7
    Technician
    Join Date
    Aug 2018
    Location
    Oregon
    Posts
    11
    Rep Power
    3

    Re: IB-51, KFS Gateway error "Failed to send data with Enhanced WSD over SSL"

    Quote Originally Posted by darry1322 View Post
    I would guess through the IB-51 wifi connection.

    These wifi add-ons are kind of peculiar. Maybe the machine can't use this network connection to communicate with KFS. Just guessing though. That's the first thing I'd try to verify through tech support.
    I called the hotline originally and he wasn't sure if it would work or not. \_(ツ)_/ So I'll be back to the customer next week and spend a little more time on it. If I had one in house to play with, it would be nice.

  8. #8
    Technician
    Join Date
    Aug 2018
    Location
    Oregon
    Posts
    11
    Rep Power
    3

    Re: IB-51, KFS Gateway error "Failed to send data with Enhanced WSD over SSL"

    Quote Originally Posted by FriendlyTech View Post
    IB-51 is a pain, I refuse to use them. Typically I get something like this Robot Check
    which I realize doesn't help you in your case as you don't have a spot for a network cable.
    Your wifi AP is a great idea for the future. This customer has wifi and I could use this AP to connect to the MFP's LAN adapter. This is the first time using the IB-51, we probably would have gone a different direction knowing that KFS doesn't play nice.

    Thanks

  9. #9
    IT Manager 1,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    1,792
    Rep Power
    44

    Re: IB-51, KFS Gateway error "Failed to send data with Enhanced WSD over SSL"

    May not be a card issue could be a router issue. Ask Kyocera what port it uses and than use port forwarding in the router

  10. #10
    Service Manager 1,000+ Posts tmaged's Avatar
    Join Date
    Oct 2008
    Location
    Center of my Universe
    Posts
    1,328
    Rep Power
    40

    Re: IB-51, KFS Gateway error "Failed to send data with Enhanced WSD over SSL"

    I would say it won't work. Any machine that CAN connect to KFS on it's own, will only do so once when installing the gateway. After that, the machine has to connect direct. Go back in & look at your machines & KFS and they'll now be connected directly, if they are capable of that.
    As Friendlytech suggested, we use the the Buffalo brand wireless bridge. Have been using bridges for about 10 years with very little problems.
    Hope that helps !
    -Tony


    www.dtios.com
    Become a fan on Facebook

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here