Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Technician
    Join Date
    Nov 2018
    Location
    Tupelo
    Posts
    27
    Rep Power
    3

    Re: Kyocera 5002i C7301 Toner Motor K Error

    Help me to understand where the toner supply auger is located. I assumed it is part of the Toner Supply Drive Unit, which has been replaced.

  2. #12
    Trusted Tech 50+ Posts mita's Avatar
    Join Date
    Sep 2010
    Location
    Atlanta,GA
    Posts
    70
    Rep Power
    20

    Re: Kyocera 5002i C7301 Toner Motor K Error

    302NK94030 here is the part number if you need it.

  3. #13
    Technician
    Join Date
    Nov 2018
    Location
    Tupelo
    Posts
    27
    Rep Power
    3

    Re: Kyocera 5002i C7301 Toner Motor K Error

    I'm having difficulties locating that part number. Can you tell me where this "auger" is located, and part of what component might it be connected with?

  4. #14
    Trusted Tech 50+ Posts mita's Avatar
    Join Date
    Sep 2010
    Location
    Atlanta,GA
    Posts
    70
    Rep Power
    20

    Re: Kyocera 5002i C7301 Toner Motor K Error

    Page 14 item number 9 of the parts manual

  5. #15
    Technician
    Join Date
    Apr 2013
    Posts
    18
    Rep Power
    14

    Re: Kyocera 5002i C7301 Toner Motor K Error

    Quote Originally Posted by StratManDan View Post
    Help me to understand where the toner supply auger is located. I assumed it is part of the Toner Supply Drive Unit, which has been replaced.
    there is no toner supply auger, toner just falls from the toner bottle into the dev unit.
    there is a waste toner auger in the waste toner assembly and a waste toner auger in the transfer belt on the left hand side.

    this model/family of machines has issues with toner blocking/backing up in the transfer belt and waste toner assembly. it can also get blocked in the feed pipe between the toner bottle and the dev unit.

    hope this helps...

  6. #16
    Technician
    Join Date
    Nov 2018
    Location
    Tupelo
    Posts
    27
    Rep Power
    3

    Re: Kyocera 5002i C7301 Toner Motor K Error

    First, allow me to thank everyone for the advice and suggestions. However, being unable to locate any toner blockages, and having replaced the following parts, Developer Unit, DR-6500 Main Drive Unit, Waste Toner Box, Toner Supply Drive Unit, and Feed Image PWB, I've come to an impasse. After all these parts were replaced, and no toner blockages found, I have to wonder why I'm still getting prints with print missing, light, or washed out.

    Also, since I started this repair, and even after replacing said parts, not once has the machine shown any indications that it's adding toner, on the Op Panel.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here