Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Senior Tech 100+ Posts
    kyocera 4050 fax issues


    Join Date
    Jan 2009
    Location
    Baton Rouge
    Posts
    139
    Rep Power
    24

    kyocera 4050 fax issues

    I have a weird problem with one of these. It will fax out and recieve, but it doesn't go through the first time. It rings, I hear it trying to connect, but then it never does and goes into wait mode. When it tries to resend the second time a couple minutes later it goes through just fine. It has the latest firmware and I tried swapping fax boards, didn't fix it. It's not the line cause I tested a different machine on it. Not a major issue cause they don't fax that often, but it's an inconvenience when they have to wait a few minutes for it to go through the second attempt.

  2. #2
    Service Manager 5,000+ Posts
    kyocera 4050 fax issues

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    7,826
    Rep Power
    164

    Re: kyocera 4050 fax issues

    Quote Originally Posted by Tom View Post
    I have a weird problem with one of these. It will fax out and recieve, but it doesn't go through the first time. It rings, I hear it trying to connect, but then it never does and goes into wait mode. When it tries to resend the second time a couple minutes later it goes through just fine. It has the latest firmware and I tried swapping fax boards, didn't fix it. It's not the line cause I tested a different machine on it. Not a major issue cause they don't fax that often, but it's an inconvenience when they have to wait a few minutes for it to go through the second attempt.
    is it on an analog line or other?

    can you post the settings sheet?

    have you monitored the line for noise?

    have you tried another tel line from wall to unit?

  3. #3
    IT Manager 2,500+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    3,231
    Rep Power
    64

    Re: kyocera 4050 fax issues

    Turn off the 33k baud modem

  4. #4
    Service Manager 1,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    2,057
    Rep Power
    92

    Re: kyocera 4050 fax issues

    May be bad line.
    It won't send receive at first time because of line errors. Second one in ECM it will pass.
    Another brand machine may fax at first attempt due to default error settings set to less strict.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  5. #5
    Senior Tech 100+ Posts
    kyocera 4050 fax issues


    Join Date
    Jan 2009
    Location
    Baton Rouge
    Posts
    139
    Rep Power
    24

    Re: kyocera 4050 fax issues

    Quote Originally Posted by bsm2 View Post
    Turn off the 33k baud modem
    Thanks, I'll give that a try. I was wondering if it might be a setting, I used to be pretty good at that but I've forgotten so much fax stuff, just don't have to deal with it that often and they rarely have problems anyway.

  6. #6
    IT Manager 2,500+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    3,231
    Rep Power
    64

    Re: kyocera 4050 fax issues

    Quote Originally Posted by Tom View Post
    Thanks, I'll give that a try. I was wondering if it might be a setting, I used to be pretty good at that but I've forgotten so much fax stuff, just don't have to deal with it that often and they rarely have problems anyway.
    Worst case turn down modem to 9600 baud rate

  7. #7
    Trusted Tech 50+ Posts
    kyocera 4050 fax issues


    Join Date
    May 2010
    Location
    Grovetown, GA
    Posts
    67
    Rep Power
    21

    Re: kyocera 4050 fax issues

    Turn off ecm and set speed to 9600, these settings give the best oppurtunity for success when using digital lines. Faxes don't like packets,

  8. #8
    Senior Tech 100+ Posts dalewb74's Avatar
    Join Date
    Feb 2018
    Posts
    194
    Rep Power
    8

    Re: kyocera 4050 fax issues

    can you fax to that same number from another machine with no issues?

  9. #9
    Master Of The Obvious 10,000+ Posts
    kyocera 4050 fax issues

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    18,162
    Rep Power
    311

    Re: kyocera 4050 fax issues

    Sounds really familiar. How about this?:

    Unable to memory Tx fax. "No Response", and busy indications. Fax relay clicks, then the status monitor briefly displays "Sending" (just a flicker, 1 second or less). No phone number is dialled, no dial tone, no sound from the line monitor. Manual Tx works fine.

    Incorrect setting for PBx line. In simulation U660 Set Calls, Exchange, set from PSTN to PBx.

    =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  10. #10
    Senior Tech 100+ Posts
    kyocera 4050 fax issues


    Join Date
    Jan 2009
    Location
    Baton Rouge
    Posts
    139
    Rep Power
    24

    Re: kyocera 4050 fax issues

    Quote Originally Posted by blackcat4866 View Post
    Sounds really familiar. How about this?:

    Unable to memory Tx fax. "No Response", and busy indications. Fax relay clicks, then the status monitor briefly displays "Sending" (just a flicker, 1 second or less). No phone number is dialled, no dial tone, no sound from the line monitor. Manual Tx works fine.

    Incorrect setting for PBx line. In simulation U660 Set Calls, Exchange, set from PSTN to PBx.

    =^..^=
    Yea, that and one other setting fixed a problem I was having with an 1135 last month, probably why it sounds familiar. Different problem and machine this time, I can hear it call out and trying to connect, it just never picks up on the other end until the second try. I'll try reducing baud rate and turning off ecm next time I'm out there. Weird I had 2 back to back fax problems, it's almost always the line.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here