Results 1 to 9 of 9
  1. #1
    Junior Member
    Join Date
    May 2020
    Location
    Hajdúnánás
    Posts
    2
    Rep Power
    0

    Kyocera Taskalfa 3051Ci

    Hello!

    2 of our taskalfa 3051ci has the same problems, but with different colors. (see on pic.)
    We tried chaning developer, hovewer the problem came back after 1 month.
    The charge roller is fine.
    Connections are fine, no dust at all on them. Drums are fine also, aswell as transfer belt.

    This has to do something with the developer, but replacing is not solving it, since the machine breaks the new developer too.

    Anyone seen this problem before?
    Link with picture: http://kepkezelo.com/images/tfcozaufptpcs3w13ohu.jpg

    Thanks for your help!

  2. #2
    Trusted Tech 50+ Posts Alexkyocera's Avatar
    Join Date
    Jul 2015
    Location
    Kingston
    Posts
    80
    Rep Power
    11

    Re: Kyocera Taskalfa 3051Ci

    Haven't seen the picture??? Oh I got it open Ive had this issue before and I think I know how to fix it

  3. #3
    Junior Member
    Join Date
    May 2020
    Location
    Hajdúnánás
    Posts
    2
    Rep Power
    0

    Re: Kyocera Taskalfa 3051Ci

    Quote Originally Posted by Alexkyocera View Post
    Haven't seen the picture???
    Sorry i left it out. Here: http://kepkezelo.com/images/tfcozaufptpcs3w13ohu.jpg

  4. #4
    Service Manager 2,500+ Posts
    Kyocera Taskalfa 3051Ci

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    4,391
    Rep Power
    89

    Re: Kyocera Taskalfa 3051Ci

    Quote Originally Posted by gazolo View Post
    Hello!

    2 of our taskalfa 3051ci has the same problems, but with different colors. (see on pic.)
    We tried chaning developer, hovewer the problem came back after 1 month.
    The charge roller is fine.
    Connections are fine, no dust at all on them. Drums are fine also, aswell as transfer belt.

    This has to do something with the developer, but replacing is not solving it, since the machine breaks the new developer too.

    Anyone seen this problem before?
    Link with picture: http://kepkezelo.com/images/tfcozaufptpcs3w13ohu.jpg

    Thanks for your help!
    We've had this before but on the colours.

    Replacing drum, dev & transfer unit made no difference.

    After replacing HV2 & the clean or replace HV1 terminal contacts fault was resolved.

    Let us eat, drink, and be merry, because tomorrow we may die!

    www.copierfirmware.co.uk

  5. #5
    Senior Tech 100+ Posts Ropariva's Avatar
    Join Date
    Mar 2016
    Posts
    196
    Rep Power
    11

    Re: Kyocera Taskalfa 3051Ci

    Dev unit spacer rollers are worn. Later dev units used a white nylon roller that didn’t wear.
    Replace dev with new.

  6. #6
    Technician
    Kyocera Taskalfa 3051Ci

    dschultz31's Avatar
    Join Date
    Aug 2018
    Location
    Oregon
    Posts
    22
    Rep Power
    4

    Re: Kyocera Taskalfa 3051Ci

    I've seen this as well on various Kyocera's. I've solved it with new drum. I also put conductive grease on the drum shaft. I was told by my supervisor that it's probably bad ground on the main charge and replacement of the drum fixes it. I've swapped out main charges too, and it didn't work.

  7. #7
    Technician J-Tin's Avatar
    Join Date
    May 2020
    Location
    Pennsylvania
    Posts
    11
    Rep Power
    1

    Re: Kyocera Taskalfa 3051Ci

    Most times I have seen that specific pattern it was the main charge roller. Interesting hearing about the worn developer issue, I'll need to start checking for that.

  8. #8
    Master Of The Obvious 10,000+ Posts
    Kyocera Taskalfa 3051Ci

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    18,256
    Rep Power
    313

    Re: Kyocera Taskalfa 3051Ci

    It's split developer spacers. When the developing roller gets too close to the drum it arcs, sometimes damaging the drum. The new style units have the spacers from the higher speed units. Replacing the developing unit will stop the arcing, but you may find that there are residual patterns on the drum from arcing. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  9. #9
    Senior Tech 100+ Posts
    Kyocera Taskalfa 3051Ci

    Scott's Avatar
    Join Date
    Dec 2009
    Location
    mineola
    Posts
    130
    Rep Power
    23

    Re: Kyocera Taskalfa 3051Ci

    try replacing the charge roller

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here