Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Feb 2019
    Location
    Doral, FL
    Posts
    3
    Rep Power
    0

    Kyocera 3500i keeps giving J4101 error

    I have a 3500i with brand new rollers and the cursor guides in the correct position throwing a j4101 code. The paper just makes it to the fuser's rollers and stops. The paper is good quality and sitting in the cassette right. The paper path is clear, no sensors are triggered and all motors, clutches, etc are working fine. The registration roller turns with minimal effort. The transfer belt is brand new and seems fine. I've already replaced the sensor and nothing. I am fresh out of ideas.
    Thanks for the help!Oh and page count is 234,375.

  2. #2
    Senior Tech 250+ Posts
    Kyocera 3500i keeps giving J4101 error


    Join Date
    Apr 2013
    Location
    Jasper
    Posts
    267
    Rep Power
    19

    Re: Kyocera 3500i keeps giving J4101 error

    i would look at the clutch pack and the clutch on the vertical path roller just behind the clutch pack to see if the clutches are dropping rust everywhere. also the registration roller assy has the same clutch issue...so if you open the conveying section and see rust all down the right rear cover this may be part if not all of your issue

  3. #3
    Field Supervisor 500+ Posts
    Kyocera 3500i keeps giving J4101 error

    GIUBOSS's Avatar
    Join Date
    Jul 2013
    Location
    Roma
    Posts
    628
    Rep Power
    42

    Re: Kyocera 3500i keeps giving J4101 error

    Quote Originally Posted by PWNTchaos View Post
    I have a 3500i with brand new rollers and the cursor guides in the correct position throwing a j4101 code. The paper just makes it to the fuser's rollers and stops. The paper is good quality and sitting in the cassette right. The paper path is clear, no sensors are triggered and all motors, clutches, etc are working fine. The registration roller turns with minimal effort. The transfer belt is brand new and seems fine. I've already replaced the sensor and nothing. I am fresh out of ideas.
    Thanks for the help!Oh and page count is 234,375.
    you may find the answer here
    TaskAlfa 3050ci - J4101 Z-folding jam

  4. #4
    Junior Member
    Join Date
    Feb 2019
    Location
    Doral, FL
    Posts
    3
    Rep Power
    0

    Re: Kyocera 3500i keeps giving J4101 error

    Quote Originally Posted by GIUBOSS View Post
    you may find the answer here
    TaskAlfa 3050ci - J4101 Z-folding jam
    Nice! Thanks. I will test this out. It may explain a lot from other issues I've come across where it looks like things are moving fine. I was just ready to get her a new machine. I mean those 3500i go for nothing right now at resale lol. But I always love a chance to learn something new.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here