Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Service Manager 1,000+ Posts
    KM-3252ci black only banding issue crossfeed


    Join Date
    Feb 2010
    Posts
    1,750
    Rep Power
    63

    Re: KM-3252ci black only banding issue crossfeed

    Where consumable counts accurate in the U000 report?

  2. #12
    Master Of The Obvious 10,000+ Posts
    KM-3252ci black only banding issue crossfeed

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    19,491
    Rep Power
    370

    Re: KM-3252ci black only banding issue crossfeed

    No counts are not accurate. I got the story third hand, but a board had been replaced at one point and the total count had been lost. The consumables had been replaced after that event, so those counts are accurate. I believe there was a U021 All Clear at some point.

    I had considered the possibility that the U930 values were inaccurate, and it was causing inaccurate calibration calculations, but I have been reassured that consumables were changed and reset AFTER.
    =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  3. #13
    RTFM!! 2,500+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    4,494
    Rep Power
    100

    Re: KM-3252ci black only banding issue crossfeed

    Looks like 2 things not happening correctly. Leaking charge current and not discharging.
    If not a component problem on the HVT then a wonky contact somewhere.
    Whatever

  4. #14
    Service Manager 1,000+ Posts
    KM-3252ci black only banding issue crossfeed


    Join Date
    Feb 2010
    Posts
    1,750
    Rep Power
    63

    Re: KM-3252ci black only banding issue crossfeed

    Quote Originally Posted by blackcat4866 View Post
    No counts are not accurate. I got the story third hand, but a board had been replaced at one point and the total count had been lost. The consumables had been replaced after that event, so those counts are accurate. I believe there was a U021 All Clear at some point.

    I had considered the possibility that the U930 values were inaccurate, and it was causing inaccurate calibration calculations, but I have been reassured that consumables were changed and reset AFTER.
    =^..^=
    OK, for what it's worth I went down the 930 path as well. After a second PM kit, image PWB and HV PWB I was still stuck. Copies would be good for a few days or weeks.

    My kyo rep quickly spotted the 110,158 counts were not being reset putting the machine in a process control death spiral.

    I hope this info and ultimately your solution can help others in the future.

  5. #15
    Senior Tech 250+ Posts Ropariva's Avatar
    Join Date
    Mar 2016
    Posts
    255
    Rep Power
    16

    Re: KM-3252ci black only banding issue crossfeed

    Is this a case of the consumables being changed with the power on? Only 930 needs to be reset after a drum change. All other counts are automatic....as long as the machine is powered off.

  6. #16
    Master Of The Obvious 10,000+ Posts
    KM-3252ci black only banding issue crossfeed

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    19,491
    Rep Power
    370

    Re: KM-3252ci black only banding issue crossfeed

    Following up. Finally got the parts and some time to go back.

    Secondary transfer roller was clean/uncontaminated. I added a little conductive grease at the contacts: no change.

    I started with using conductive grease on the black primary transfer roller front bushing and contact spring. That alone cleared up a lot of the voids (37mm and 45mm), but the 94mm void remained.

    I them replaced the HVT and did a color calibration ... and it looks perfect ... at least for now. Time will tell.
    Thanks for the help! =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  7. #17
    Service Manager 2,500+ Posts
    KM-3252ci black only banding issue crossfeed

    BillyCarpenter's Avatar
    Join Date
    Aug 2020
    Location
    Long Beach, Mississippi
    Posts
    4,877
    Rep Power
    173

    Re: KM-3252ci black only banding issue crossfeed

    Quote Originally Posted by blackcat4866 View Post
    Following up. Finally got the parts and some time to go back.

    Secondary transfer roller was clean/uncontaminated. I added a little conductive grease at the contacts: no change.

    I started with using conductive grease on the black primary transfer roller front bushing and contact spring. That alone cleared up a lot of the voids (37mm and 45mm), but the 94mm void remained.

    I them replaced the HVT and did a color calibration ... and it looks perfect ... at least for now. Time will tell.
    Thanks for the help! =^..^=

    Good job. I had faith in you the entire time.

  8. #18
    Senior Tech 250+ Posts Ropariva's Avatar
    Join Date
    Mar 2016
    Posts
    255
    Rep Power
    16

    Re: KM-3252ci black only banding issue crossfeed

    Weird, we have replaced a few HVTs on these in the last couple of weeks. Up until then, we have not had to change any! Must be the Microsoft Win10 update virus! KM-3252ci black only banding issue crossfeed

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here