Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Master Of The Obvious 10,000+ Posts
    KM-3252ci black only banding issue crossfeed

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    19,241
    Rep Power
    349

    KM-3252ci black only banding issue crossfeed

    That's about it.

    When this issue occurred it was a little early for the Maintenance Kit A, but one of our techs did it anyway. Since then its had two DV-8350K's and two DK-8350's, and the issue seems to go away for awhile. This is my first time seeing the machine. There is a distinct negative of heavy fill areas 94mm further down the page.

    It's possible that the problem hides in low density halftones as you can see in my 11% fill ANSI B image. The sample I was given has intervals at 37mm, implying primary charge. But the 11% halftone shows intervals at 37mm (primary charge), 45mm (developer spacers), and 94mm (drum). No other color is affected. I can swap in one of the other drums, and the halftone changes density a little, but for the most part the problem remains unchanged. Occasionally just removing a unit and re-inserting clears it up for a dozen or so prints, then the next job has the bands. Cleaning lamps are lighting properly, and drum ground is being made.

    The hotline suggested the HVT, which sorta makes sense (affecting charge and developer bias for a single color). I've got that and another DV-8350K on order.

    KM3252ci banding1.jpgKM3252ci banding2.jpg

    Does this look familiar? =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  2. #2
    Senior Tech 100+ Posts Ropariva's Avatar
    Join Date
    Mar 2016
    Posts
    240
    Rep Power
    15

    Re: KM-3252ci black only banding issue crossfeed

    Quality issues like this are so rare on the Task Alfas that when you do get something like this it kinda stumps you. The negatives on the image further down suggests bias to me. Id run with the main HVT to start with.
    Just last week I had a failed HVT and the only image you could see on the page was a negative of the text. Attached pic is a status page on a 2552ci. Dead main HVT

  3. #3
    Master Of The Obvious 10,000+ Posts
    KM-3252ci black only banding issue crossfeed

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    19,241
    Rep Power
    349

    Re: KM-3252ci black only banding issue crossfeed

    It looks similar, doesn't it? =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  4. #4
    Service Manager 1,000+ Posts
    KM-3252ci black only banding issue crossfeed


    Join Date
    Feb 2010
    Posts
    1,729
    Rep Power
    59

    Re: KM-3252ci black only banding issue crossfeed

    Yes this looks familiar. I'd ask you to look at your U000 report and tell me if the machine has recognized any of the new black drums/devs SIMS 110,158.

    I suspect not. If you installl a drum or dev and you don't see the machine going into a "adjusting image" for several minutes, it's probably not being recognized and then the process control gets out of whack.

    Believe it or not these boxes really do need to be unplugged when preforming maintenance.

    If my premise is correct; go back with new drum/dev UNPLUG, install and see what happens.
    Attached Images Attached Images

  5. #5
    Field Supervisor 500+ Posts Luther's Avatar
    Join Date
    May 2006
    Location
    crystal lake ,Illinois
    Posts
    667
    Rep Power
    38

    Re: KM-3252ci black only banding issue crossfeed

    I would go with the HVT, I had the same issue but it was with all the colors except black same spacing of the image

  6. #6
    Service Manager 2,500+ Posts
    KM-3252ci black only banding issue crossfeed

    BillyCarpenter's Avatar
    Join Date
    Aug 2020
    Location
    Long Beach, Mississippi
    Posts
    4,141
    Rep Power
    142

    Re: KM-3252ci black only banding issue crossfeed

    Quote Originally Posted by JR2ALTA View Post
    Yes this looks familiar. I'd ask you to look at your U000 report and tell me if the machine has recognized any of the new black drums/devs SIMS 110,158.

    I suspect not. If you installl a drum or dev and you don't see the machine going into a "adjusting image" for several minutes, it's probably not being recognized and then the process control gets out of whack.

    Believe it or not these boxes really do need to be unplugged when preforming maintenance.

    If my premise is correct; go back with new drum/dev UNPLUG, install and see what happens.

    That's definitely worth exploring. I've made it a habit to unplug the machine on every service call if there's any disassembly to be done. That way I know when I do a PM that the machine will be unplugged.

  7. #7
    Master Of The Obvious 10,000+ Posts
    KM-3252ci black only banding issue crossfeed

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    19,241
    Rep Power
    349

    Re: KM-3252ci black only banding issue crossfeed

    Thanks everyone. I'll let you know how it goes. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  8. #8
    Trusted Tech 50+ Posts
    Join Date
    Aug 2014
    Location
    port huron,michgan
    Posts
    52
    Rep Power
    14

    Re: KM-3252ci black only banding issue crossfeed

    I would make sure that the secondary transfer roller isn't the source of
    the high voltage crossover. It has been the source of problems like this for me.
    Kyocera thinks developer gets into the 2nd roller from bad dv unit. I'm checking
    it first on all 3252ci's.

  9. #9
    Technician
    Join Date
    Apr 2013
    Posts
    32
    Rep Power
    17

    Re: KM-3252ci black only banding issue crossfeed

    Our rep was in earlier this week on another issue, but told us about a problem he'd seen a couple of times. The symptom was more light overall image, but the fix was to pull the waste box assembly and reseat it. Apparently the high voltage contacts route through the assembly. Reseating it realigns the springs.

  10. #10
    Master Of The Obvious 10,000+ Posts
    KM-3252ci black only banding issue crossfeed

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    19,241
    Rep Power
    349

    Re: KM-3252ci black only banding issue crossfeed

    Quote Originally Posted by tcook View Post
    Our rep was in earlier this week on another issue, but told us about a problem he'd seen a couple of times. The symptom was more light overall image, but the fix was to pull the waste box assembly and reseat it. Apparently the high voltage contacts route through the assembly. Reseating it realigns the springs.
    It sounds like this might not be a simple process.

    I'll add it to my list. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here