Results 1 to 3 of 3

Thread: DP-7100 issues

  1. #1
    Service Manager 1,000+ Posts
    DP-7100 issues

    copiertec's Avatar
    Join Date
    Jan 2016
    Location
    Centereach, L.I. New York
    Posts
    1,164
    Rep Power
    49

    DP-7100 issues

    TA-3511i with a DP-7100. I put originals on the DP, lift motor works moves the plate up and down, but no P/U / feed roller action or any motor action. 1) I cleaned DP rollers and sensors the best I could 2) U243- motors all work and after serval cycles it shows a jam with 9040 error. 3) U244 Branch motor HP continually lighted. Any ideas? 4)U203 no motor action.

  2. #2
    Senior Tech 100+ Posts
    Join Date
    Apr 2016
    Location
    astoria or
    Posts
    163
    Rep Power
    15

    Re: DP-7100 issues

    If I remember on those I think there is a plastic tab that breaks on the feed roller assy that causes that problem.

  3. #3
    Service Manager 1,000+ Posts
    DP-7100 issues

    copiertec's Avatar
    Join Date
    Jan 2016
    Location
    Centereach, L.I. New York
    Posts
    1,164
    Rep Power
    49

    Re: DP-7100 issues

    Thank you Craig stir,. I see where the lift plate the plastic tab on the far side is broken so I have a new updated lift plate ordered for the issue. Thank you.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here