Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Senior Tech 250+ Posts
    Join Date
    Mar 2009
    Posts
    279
    Rep Power
    28

    Re: TaskAlfa 3252ci - Error Developer-Y

    Quote Originally Posted by KYO_OEM View Post
    For better understanding how toner control on Iris series is working look for the attachment.
    @40yearsplus:
    Instead of magnetic detection, now we have frequency detection
    @Ramatzko:
    In your case, maybe we get problem with the controlling by Feed Image PWB and/ or Engine PWB.
    DV connected to Drum_DLP_Connect PWB --> Feed Image PWB incoming on YC17/ outgoing by YC28 --> Engine PWB incoming on YC42
    If we have bad connection, maybe system won`t recognize real value and engine won`t start toner motor for adding toner.
    Look for U155 at first and check wirings between the pwbs.

    By the way:
    Did you unplug the power plug from the wall outlet before exchange from the DV units?
    Did you run ALL needed adjustments after mounting?
    Check U157, U158 and U984 for correct values.
    If counters and/ or SN not real, system can`t calculate need amount of toner in the right way.
    I agree you gotta follow that sheet of paper to the letter.

    You used new units? Sorry daft I know but these units are once they are in a machine they are done and can't be moved to another machine.

    I had a similar problem but it happened on two colours on mine cyan and magenta so I did the toner hopper c/m Dev units and never been back.

    I'm sure one of the modes give you the TCR sensor readings I'd look there and if the sensor is fine it will be a completely different value to the others.

  2. #12
    Trusted Tech 50+ Posts
    Join Date
    Jul 2010
    Location
    torino
    Posts
    81
    Rep Power
    0

    Re: TaskAlfa 3252ci - Error Developer-Y

    i think this is the problem?
    302L794030 PARTS PWB DRUM DLP CONNECT ASSY SP

  3. #13
    Field Supervisor 500+ Posts Luther's Avatar
    Join Date
    May 2006
    Location
    crystal lake ,Illinois
    Posts
    669
    Rep Power
    38

    Re: TaskAlfa 3252ci - Error Developer-Y

    its not adding toner to the developer unit thats why when you install a new unit the code goes away, i would pull the main drive unit and back out all the drums nd dv units, behind the main drive is the toner supply unit, the tube from the toner bottle to the dv unit is clogged, just slide the little door open that mates to the affected dv and vacuum it out, the original dv unit was more then likely frozen and when it tried to add toner to it it clogged the chute, it is a common issue if the dv locks up

  4. #14
    Field Supervisor 500+ Posts
    Join Date
    Oct 2012
    Posts
    605
    Rep Power
    25

    Re: TaskAlfa 3252ci - Error Developer-Y

    That pattern means there is not enough toner in the dev unit. Check the dev counter on the maint. list, does the machine know you put in a new dev unit? Were all of the adjustments done?

  5. #15
    Technician
    Join Date
    Jan 2019
    Location
    Rybnik
    Posts
    11
    Rep Power
    6

    Re: TaskAlfa 3252ci - Error Developer-Y

    I have exactly the same problem but with the bk dv unit. The machine have 320k pages out. My friend in Kyocera in my Country told me to check the connection between dv unit and another electrical unit (hv unit?) - maybe there is a bad connection and the developer is spilled off. He's told me that is a known problem in that model? Is it? What do You suggest in my situation?


  6. #16
    Senior Tech 250+ Posts
    Join Date
    Mar 2009
    Posts
    279
    Rep Power
    28

    Re: TaskAlfa 3252ci - Error Developer-Y

    Quote Originally Posted by Hadi View Post
    I have exactly the same problem but with the bk dv unit. The machine have 320k pages out. My friend in Kyocera in my Country told me to check the connection between dv unit and another electrical unit (hv unit?) - maybe there is a bad connection and the developer is spilled off. He's told me that is a known problem in that model? Is it? What do You suggest in my situation?

    If it was me... Id be checking toner drive, then k Dev unit. Do a Dev refresh. Does it suddenly fix itself then least you know the toner drive is working.

    Always amazes me that these Dev units just keep working with no toner except 7000 error codes that don't flag to the user.

  7. #17
    Junior Member
    Join Date
    Jan 2017
    Posts
    5
    Rep Power
    0

    Re: TaskAlfa 3252ci - Error Developer-Y

    A little status-update for this thread.

    We changed the "DRUM DLP CONNECT ASSY", Engine-Board and the Hopper. Same error occured after about 3000 pages.

    Next thing to do is to change the DV-Drive-Unit.




    Parts we changed already:

    -Developer-Unit-Y (4 times)
    -Drum-Unit-Y
    -HV-Board
    -EEPROM (new one from Kyocera)
    -Engine-Board
    -Toner-Hopper
    -Drum DLP Connect Assy

  8. #18
    Junior Member
    Join Date
    Jan 2017
    Posts
    5
    Rep Power
    0

    Re: TaskAlfa 3252ci - Error Developer-Y

    NEXT STATUS UPDATE:

    Changing the DV-Drive-Unit solved the Problem.
    Thank you all for the replies and the help!

    Greets Matt

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here