Results 1 to 8 of 8

Thread: 5002i - C6600

  1. #1
    Senior Tech 250+ Posts
    Join Date
    Sep 2013
    Location
    Burleson
    Posts
    403
    Rep Power
    21

    5002i - C6600

    Hey all, I'm a bit out of my element here as I typically work exclusively on Ricoh machines, but I am trying to get a Kyrocera TASKalfa 5002i up and running.

    It has a C6600 code, which appears to be a fuser belt rotation error, I have replaced the fuser unit thinking that was the cause but no luck.

    I don't have any service manuals besides what's provided online and I have no firmware for this machine as well.

    I was leaning towards thinking it was the fuser drive gear assembly but don't even know where to order that part or if that's the cause.

    Any suggestions or previous experience with this code/machine? I believe this thing is getting pretty old.

    Thanks

  2. #2
    Senior Tech 250+ Posts Ropariva's Avatar
    Join Date
    Mar 2016
    Posts
    261
    Rep Power
    16

    Re: 5002i - C6600

    Itís likely the drive assembly Iíve had a few crack or break the fuser pressure release unit
    They are getting on a bit now, but generally robust machines.

  3. #3
    Master Of The Obvious 10,000+ Posts
    5002i - C6600

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    19,628
    Rep Power
    375

    Re: 5002i - C6600

    I'm betting that you did not do the U906 Partial Reset and U163 fuser reset after replacing the fuser. Was it a new fuser unit?

    =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  4. #4
    Service Manager 1,000+ Posts
    5002i - C6600


    Join Date
    Feb 2010
    Posts
    1,760
    Rep Power
    64

    Re: 5002i - C6600

    Quote Originally Posted by blackcat4866 View Post
    I'm betting that you did not do the U906 Partial Reset and U163 fuser reset after replacing the fuser. Was it a new fuser unit?

    =^..^=
    I think Kyocera moved past 163 a while ago.

  5. #5
    Senior Tech 250+ Posts
    Join Date
    Sep 2013
    Location
    Burleson
    Posts
    403
    Rep Power
    21

    Re: 5002i - C6600

    I did U906 and there was no U163 unless thereís a different service mode I need to get into.

    ok so you agree itís most likely the fuser drive gear assembly? Is that what you were saying?
    anybody got a part number for this?

    thanks

  6. #6
    Senior Tech 250+ Posts
    Join Date
    Aug 2011
    Posts
    325
    Rep Power
    34

    Re: 5002i - C6600

    302ND94A30/ PARTS FUSER DRIVE H ASSY SP/ 40ppm(m)/50ppm(m)/60ppm(m)

  7. #7
    Field Supervisor 500+ Posts
    Join Date
    Oct 2012
    Posts
    605
    Rep Power
    25

    Re: 5002i - C6600

    Make sure that, When you close the door the coupler engages the fuser.

  8. #8
    Senior Tech 1,000+ Posts kuby's Avatar
    Join Date
    Oct 2007
    Location
    Texas
    Posts
    1,051
    Rep Power
    42

    Re: 5002i - C6600

    Machine first came out in 9/2016. Not that old.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here