Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23
  1. #21
    Technician
    Join Date
    Jan 2019
    Location
    Breslau, ON
    Posts
    16
    Rep Power
    7

    Re: Scan error type: other

    Quote Originally Posted by darry1322 View Post
    One of our guys found a document yesterday that explained Office365 is phasing this in. For now it only rejects a percentage of the connections. That's why it's intermittent. Kind of threw me at first.
    Yes, they are rejecting a select amount of traffic on older protocols, and will gradually reject more, annoying people into upgrading their equipment/protocols.

    New opt-in endpoint available for SMTP AUTH clients still needing legacy TLS - Microsoft Tech Community

    From the link:

    With this in mind, starting in September 2021, we will reject a small percentage of connections that use TLS1.0 for SMTP AUTH. Clients should retry as with any other temporary errors that can occur during submission. Over time we will increase the percentage of rejected connections, causing delays in sending that more and more customers should notice.

  2. #22
    Trusted Tech 50+ Posts
    Join Date
    Apr 2011
    Location
    columbus, ms
    Posts
    76
    Rep Power
    24

    Re: Scan error type: other

    We have also had a lot of problems with 4803 errors using office 365. What we found is to go to the Command Center > security settings > Network security. Uncheck SSL3.0/TLS1.0 and TLS1.1 in the client side and the server side settings, so that TLS1.2 is the only one that is selected. This has worked on several M3550's so far. We have not tried it on other models, but it is at least worth a try.

  3. #23
    Senior Tech 100+ Posts PrintWhisperer's Avatar
    Join Date
    Feb 2018
    Location
    Wild West
    Posts
    225
    Rep Power
    19

    Re: Scan error type: other

    Quote Originally Posted by calebgk View Post
    Been dealing with this problem past week. All of our 00-series TA's that were previously using O365 are now incapable. I posted in the Connectivity thread about this. It seems MS deprecated TLS 1.0 and 1.1 last weekend. At least for plenty of my clients. Disable those protocols and SMTP starts working again on most machines, but all of the TA-xx00 and TA-xx50 machines won't work with O365, and need alternative SMTP.
    You are correct on both counts. The '00' Series uses older network framework and only supports SMB 1.0 as well as not having TLS 1.2

    This article presents many O365 configuration options which may be useful:

    How to set up a multifunction device or application to send email using Microsoft 365 or Office 365 | Microsoft Docs

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here