Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: AK-7110

  1. #11
    Senior Tech 250+ Posts
    Join Date
    Apr 2017
    Location
    Manitoba
    Posts
    319
    Rep Power
    17

    Re: AK-7110

    i wish i had a storage scope with which to observe sensor outputs... there is a relay pcb inside the AK, I haven't checked into whether the sensor data is relayed directly through a dedicated pair, or sent in a mux toward the feed image pwb...

    My current theory is that the sensor 1 (49xx) might be bouncing as the paper arrives, and then upsetting the sensor 2 logic by registering an arrival and premature departure, but has no logical way to handle a "bounce". I'll get a chance to look at the sensor springs/flags/replace the AK7110 next monday...

    THOSE SENSORS are not easily accessible... I destroyed an old AK7100 exploring how to access them: turns out it's better to go in from the bottom by removing the floor/door than to try to open the top!

  2. #12
    Owner/Service Manager 1,000+ Posts
    AK-7110

    tmaged's Avatar
    Join Date
    Oct 2008
    Location
    Center of my Universe
    Posts
    1,639
    Rep Power
    55

    Re: AK-7110

    You can run MM030 and then go back and watch the sensors activate as it's running. Set it for 50 pages and see if it jams.
    Hope that helps !
    -Tony


    www.dtios.com
    Become a fan on Facebook

  3. #13
    Senior Tech 250+ Posts
    Join Date
    Apr 2017
    Location
    Manitoba
    Posts
    319
    Rep Power
    17

    Re: AK-7110

    when it's upset, it won't print any pages and jams right away first sheet stops in the AK. I tried watching the sensors in maintenance and the second bridge sensor shows as triggered after it stops. the paper does stop just at the sensor which makes no sense why it should think that it hasn't arrived.
    I received my new AK7110 today, and will swap it out. that better work......

  4. #14
    Senior Tech 250+ Posts
    Join Date
    Apr 2017
    Location
    Manitoba
    Posts
    319
    Rep Power
    17

    Re: AK-7110

    New AK-7110 installed. Nervous feelings... first page out had jam 5004 then no more. first page of 11x17 also jammed 5002 with the sheet WELL short of the second conveying sensor both times.

    I noticed that when studying the AK's, there's BARELY any pressure being applied to the first set of conveying pinch-rollers, then slightly better pressure(pre-load) on the remaining 3 sets of pinch rollers along the path. Even when fully closed and tight against the top frame, the first set of spring-loaded rollers barely move whatsoever, and then the lower half rests a little lower than that with the door fully closed.

    I ended up applying a long mylar "shim" on the right hand side AK closing ramp towards to top of it so that it lifts the lower half just a little and it meets the top frame a bit better. It might not be enough, it might be just what is needed. I'd prefer KYO had better load on that roller set, or that they let us use the AK7100 instead, since it's basically the same, just with less problems.

  5. #15
    Senior Tech 250+ Posts
    AK-7110


    Join Date
    Aug 2008
    Location
    Seattle
    Posts
    271
    Rep Power
    39

    Re: AK-7110

    Can anyone verify if these jams have occurred on a machine without a speed license? Just an idea that these are jams created by speeding up these machines.

  6. #16
    Senior Tech 250+ Posts
    Join Date
    Apr 2017
    Location
    Manitoba
    Posts
    319
    Rep Power
    17

    Re: AK-7110

    Quote Originally Posted by nathicana View Post
    Can anyone verify if these jams have occurred on a machine without a speed license? Just an idea that these are jams created by speeding up these machines.
    Mine is a 6003, prior to speed license upgrades...

  7. #17
    Senior Tech 250+ Posts
    Join Date
    Apr 2017
    Location
    Manitoba
    Posts
    319
    Rep Power
    17

    Re: AK-7110

    1 week since new AK7110, no jam 500x. it might be cured!

  8. #18
    Trusted Tech 50+ Posts tonerleak's Avatar
    Join Date
    Mar 2012
    Location
    Ottawa, Ontario
    Posts
    67
    Rep Power
    23

    Re: AK-7110

    Had the same issue, j5004 on a 5053ci with 600k on the meter. Problem started when the weekend staff at a long term care facility who were having jamming issues, decided that beating the crap out of the right side door was the solution instead of placing a service call and being patient. So after replacing the door(billable), I was seeing the same jam as was mentioned previously. Firmare upgrade, replaced AK and exit unit, two weeks later still no word.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here