Results 1 to 10 of 10
  1. #1
    Field Supervisor 500+ Posts Geo's Avatar
    Join Date
    Nov 2010
    Posts
    659
    Rep Power
    35

    &$&*(() 5003ci with C 7301

    Hi

    Need a little help from the brain trust..

    CS 5003Ci with 1.1 million.. Unit will go into warm up and into ready state and will allow 1-2 copies , more than 5-6 and will code 7301, can be reset with 906 or power cycle
    All toners do rotate and OEM toner is used
    So far the following has been done ,
    Toner supply drive , main drive assy , image PWB ( these came from a working unit. ) Absolutely no change
    DV unit replaced and 425 run..No change

    Any suggestions..PLEASE

    Thanks

  2. #2
    Service Manager 1,000+ Posts
    &$&*(() 5003ci with C 7301


    Join Date
    Feb 2010
    Posts
    1,904
    Rep Power
    71

    Re: &$&*(() 5003ci with C 7301

    Quote Originally Posted by Geo View Post
    Hi

    Need a little help from the brain trust..

    CS 5003Ci with 1.1 million.. Unit will go into warm up and into ready state and will allow 1-2 copies , more than 5-6 and will code 7301, can be reset with 906 or power cycle
    All toners do rotate and OEM toner is used
    So far the following has been done ,
    Toner supply drive , main drive assy , image PWB ( these came from a working unit. ) Absolutely no change
    DV unit replaced and 425 run..No change

    Any suggestions..PLEASE

    Thanks
    Kyocera 5002i C7301 Toner Motor K Error
    CS6002i - C7301 code

  3. #3
    Field Supervisor 500+ Posts Geo's Avatar
    Join Date
    Nov 2010
    Posts
    659
    Rep Power
    35

    Re: &$&*(() 5003ci with C 7301

    Hi
    Thanks , I do know what the code is ..Problem is , haven't been able to fix it..

  4. #4
    Senior Tech 250+ Posts
    &$&*(() 5003ci with C 7301


    Join Date
    Mar 2009
    Posts
    352
    Rep Power
    33

    Re: &$&*(() 5003ci with C 7301

    Quote Originally Posted by Geo View Post
    Hi
    Thanks , I do know what the code is ..Problem is , haven't been able to fix it..

    If it's coding that fast I'd guess it's definitely a toner supply problem. I'd try a new Dev and see if it works for longer than a few sheets as that will prove its not getting toner.

    I've seen a lot of these with customers ramming waste toner bottles into the black check the event log it lists all the toners serial numbers that will indicate if the same bottle had been used twice in the machine.

  5. #5
    Field Supervisor 500+ Posts Geo's Avatar
    Join Date
    Nov 2010
    Posts
    659
    Rep Power
    35

    Re: &$&*(() 5003ci with C 7301

    Quote Originally Posted by fishleg View Post
    If it's coding that fast I'd guess it's definitely a toner supply problem. I'd try a new Dev and see if it works for longer than a few sheets as that will prove its not getting toner.

    I've seen a lot of these with customers ramming waste toner bottles into the black check the event log it lists all the toners serial numbers that will indicate if the same bottle had been used twice in the machine.
    Thanks

    Problem is , I did try a new DV unit and a couple of used good ones.. Making copies of blank org or ones with print doesn't make a deference as to how many output before coding..

  6. #6
    Master Of The Obvious 10,000+ Posts
    &$&*(() 5003ci with C 7301

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    21,066
    Rep Power
    420

    Re: &$&*(() 5003ci with C 7301

    Are you getting Toner Add indications also? Any evidence that it's starving for toner?

    Maybe you've seen this before on the color Irises:
    toner add1.jpg

    =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  7. #7
    Field Supervisor 500+ Posts Geo's Avatar
    Join Date
    Nov 2010
    Posts
    659
    Rep Power
    35

    Re: &$&*(() 5003ci with C 7301

    Quote Originally Posted by blackcat4866 View Post
    Are you getting Toner Add indications also? Any evidence that it's starving for toner?



    =^..^=
    Maybe you've seen this before on the color Irises:
    Goes into ready state and when making copies , may of may not go to add toner after 5-6 copies for 10-15 SEC. If add toner when making copies , will code after toner is added ..Regardless, will code in about 8 copies..
    Copiers and Status page quality is always good . Did 425 , no problem

    Thanks

  8. #8
    Master Of The Obvious 10,000+ Posts
    &$&*(() 5003ci with C 7301

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    21,066
    Rep Power
    420

    Re: &$&*(() 5003ci with C 7301

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  9. #9
    Senior Tech 250+ Posts
    Join Date
    Apr 2017
    Location
    Manitoba
    Posts
    298
    Rep Power
    15

    Re: &$&*(() 5003ci with C 7301

    I think it's time to strip that toner feed hopper out of the machine, and separate the upper/lower halves to check the toner auger path for blockage. I've had a handful with wadded-up foam from the toner container "gasket" , or other hard toner lumps that stop it from turning. it's messy, but enlightening to do this to a feed hopper.
    Budget a good half an hour for the disassembly-reassembly of the hopper itself due to the awkward wire/sensor routing that needs to go back in the right order, or even just take a spare and swap if you have one.

  10. #10
    Senior Tech 250+ Posts progoffice's Avatar
    Join Date
    Nov 2008
    Posts
    276
    Rep Power
    38

    Re: &$&*(() 5003ci with C 7301

    Quote Originally Posted by Geo View Post
    Hi

    Need a little help from the brain trust..

    CS 5003Ci with 1.1 million.. Unit will go into warm up and into ready state and will allow 1-2 copies , more than 5-6 and will code 7301, can be reset with 906 or power cycle
    All toners do rotate and OEM toner is used
    So far the following has been done ,
    Toner supply drive , main drive assy , image PWB ( these came from a working unit. ) Absolutely no change
    DV unit replaced and 425 run..No change

    Any suggestions..PLEASE

    Thanks
    I had a C7301 today on a 6003i. I ended up removing the toner supply drive assembly and vacuumed out whatever toner was in there. I didn't see any other backed up toner all the way to the waste toner tube. After reassembling the machine with a new toner bottle and DV unit for good measure the machine went back to ready. I did several sky shots to ensure the machine was sufficiently adding toner. I suppose the code could come back, but I ran it enough to feel pretty confident that there had to be some sort of clog in the toner supply drive auger system.

    Did you ever get yours fixed? It looks like you replaced the toner supply drive assembly plus several other parts. I'd like to know in case this code comes back.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here