Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 9 of 9
  1. #1
    Technician techman's Avatar
    Join Date
    Dec 2007
    Location
    lyons
    Posts
    49
    Rep Power
    29

    Talking FS-2000 margins problem for labels

    I recentlly set up a printer at a customers office that prints two seperate lables one after the other using the same program i set the L parameter for label 1 but it makes label 2 one letter off so i changed the parameter to adjust label 2 and half of the labels on label 1 are not right. But i have another printer in a different office that prints the same labels set for the first L parameter and both labels come out fine. The only difference is that this one is a FS 2000 and the other is a FS 4000 both use the same program is their something that i am missing please help. Customer is dealing with it but calls everyday to see if i have figured it out yet.
    Last edited by techman; 02-04-2008 at 03:51 PM. Reason: gramar error

  2. #2
    Technician Warnock's Avatar
    Join Date
    Dec 2006
    Location
    Plainfield, New Jersey
    Posts
    35
    Rep Power
    31

    margins

    Do a one to one match by printing out the L parameters for both machines to see if there is a difference in settings, also check to make sure that the emulations are set the same.
    Programmers don't die, they gosub without return...

  3. #3
    Technician techman's Avatar
    Join Date
    Dec 2007
    Location
    lyons
    Posts
    49
    Rep Power
    29
    i printed network status pages on both mahine and they match up except for L2 parameter and when i change it.It fixes one label but messes up the other one. cant seem to get it right

  4. #4
    Technician Warnock's Avatar
    Join Date
    Dec 2006
    Location
    Plainfield, New Jersey
    Posts
    35
    Rep Power
    31

    Margins

    I would try changing drivers to see if its KPDL or PCL doing it.
    Programmers don't die, they gosub without return...

  5. #5
    Technician techman's Avatar
    Join Date
    Dec 2007
    Location
    lyons
    Posts
    49
    Rep Power
    29
    Both are set for PCL it is worse when set for kpdl

  6. #6
    Technician Warnock's Avatar
    Join Date
    Dec 2006
    Location
    Plainfield, New Jersey
    Posts
    35
    Rep Power
    31

    margins

    If you are using PCL, make sure the PDL button in your driver under Device Settings, is set for anything other than PCL XL, also check to ensure that you have the latest revision firmware for the printer.
    Programmers don't die, they gosub without return...

  7. #7
    Technician techman's Avatar
    Join Date
    Dec 2007
    Location
    lyons
    Posts
    49
    Rep Power
    29

    Cool problem fixed

    Margins was fixed by repositioning the labels and playing with the L2 L4 parameters. thanks for your suggestions

  8. #8

    Join Date
    Jan 1970
    Posts
    0
    Rep Power
    0
    Quote Originally Posted by techman View Post
    I recentlly set up a printer at a customers office that prints two seperate lables one after the other using the same program i set the L parameter for label 1 but it makes label 2 one letter off so i changed the parameter to adjust label 2 and half of the labels on label 1 are not right. But i have another printer in a different office that prints the same labels set for the first L parameter and both labels come out fine. The only difference is that this one is a FS 2000 and the other is a FS 4000 both use the same program is their something that i am missing please help. Customer is dealing with it but calls everyday to see if i have figured it out yet.
    Is the customer running Windows Vista? I've had a similar problem with a voyager not printing envelopes correctly (from the bypass) The temporary cure was to put the driver on locally rather than the server (as the server was windows server 2003) Windows vista service pack coming soon!

  9. #9
    Technician techman's Avatar
    Join Date
    Dec 2007
    Location
    lyons
    Posts
    49
    Rep Power
    29
    No but it only happened through meditech progam

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here