Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Feb 2014
    Posts
    8
    Rep Power
    0

    Sproadically incomplete prints from Lexmark MS 521

    Hello fellow technicians,

    3 weeks ago I've replaced an old HP Laserjet 4250 with a Lexmark MS521 at a customer.
    They print their delivery documents and so on from a software running on a unix system.
    It's not so easy to change drivers there (at least for me). As far as I have encountered yet the Lexmark printers
    just work fine with the HP drivers, so I've decided not to touch the printer driver and it seemed to be ok.
    But now sometimes the printed page is incomplete, meaning letters (within one word for example) or words are missing or sometimes only the first inch
    on the top of the page is printed the remaining page is blank.
    The error seems to occur only when a bunch of pages, say 50, 100 or 200 is printed. Then you could have one or two pages
    with the error in between. If you reprint the faulty pages all is correct. So you can't reproduce the problem.

    It seems to me this has something to do with data loss and not a driver problem. But why. The HP had been working for years.
    What can I do (besides installing newest firmware)? I've tried to set the ethernet connection speed of the printer from 1000 Mbit
    to 100 Mbit (because I know this from other brands, that this could help with such strange errors). But I can't find such and setting option here.
    Where can I do this?
    I've replaced the old ethernet cable from the old printer with a new one. And I've deactived "Energy efficient network" in the printer menu.

    Does anyone know such problems? I don't think that it's a hardware error within the printer. It would be the first one of hundreds. (ok...)
    What else could I do?

    Thank you.

  2. #2
    Senior Tech 100+ Posts mloudy's Avatar
    Join Date
    Oct 2015
    Location
    Greenville, OH
    Posts
    135
    Rep Power
    15

    Re: Sproadically incomplete prints from Lexmark MS 521

    I would say it is a print driver issue. Dropping a letter in a word is weird.

    Not sure if this is how you would "set the ethernet connection speed"??
    Enter the Service Engineer (SE) menu, and then touch Network SE
    Top level menu, MAC, Intermediate menu, Set Card Speed

  3. #3
    Service Manager 2,500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    4,024
    Rep Power
    184

    Re: Sproadically incomplete prints from Lexmark MS 521

    Quote Originally Posted by mloudy View Post
    I would say it is a print driver issue. Dropping a letter in a word is weird.

    Not sure if this is how you would "set the ethernet connection speed"??
    Enter the Service Engineer (SE) menu, and then touch Network SE
    Top level menu, MAC, Intermediate menu, Set Card Speed
    +1 on wrong print drivers. I think machine NIC speed has nothing to do with this problem.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  4. #4
    Field Supervisor 500+ Posts
    Sproadically incomplete prints from Lexmark MS 521


    Join Date
    Jun 2015
    Location
    Lutherville, MD
    Posts
    952
    Rep Power
    36

    Re: Sproadically incomplete prints from Lexmark MS 521

    Why was the 4250 replaced with a Lexmark to begin with????

    The 4250's are workhorses and very easy to repair and fast for printing high volume.

    I'm speaking here with no experience of Unix systems, but, I think these systems can be very particular with the driver being used.

  5. #5
    Junior Member
    Join Date
    Feb 2014
    Posts
    8
    Rep Power
    0

    Re: Sproadically incomplete prints from Lexmark MS 521

    Thank you,

    so I've realized that under Unix/Linux you are printing with CUPS which is postscript. I don't know the exact Unix OS the customer uses.
    Sorry I didn't mention it's actually an Konica-Minolta 4402P Printer which is in fact a Lexmark MS521, I thought there are more people which
    have experience with Lexmark.
    But Konica-Minolta has only the PPD for Linux-Systems. Can the PPD be used on all UNIX systems?
    You know, you can change the standard emulation from PCL to PS in the printer settings. Could it help, when I change it from PCL to PS.
    Or the admin must use a driver from the lexmark page. There are more unix drivers.
    To Lance 15:
    The HP was broken and repair too expensive.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here