Results 1 to 9 of 9
  1. #1
    Junior Member
    Join Date
    Aug 2021
    Location
    Iowa
    Posts
    5
    Rep Power
    0

    Lexmark m5155 invalid factory configuration 32.01

    Machine states invalid fact, reconfiguration unsupported cartridge, 32.01 still has same old firmware machine makes you put in the date and time upon turning on the power switch. What does this every time you turn it off and on the toner is OEM any help would be appreciated. Thanks.
    Attached Images Attached Images

  2. #2
    Field Supervisor 500+ Posts mloudy's Avatar
    Join Date
    Oct 2015
    Location
    Greenville, OH
    Posts
    683
    Rep Power
    38

    Re: Lexmark m5155 invalid factory configuration 32.01

    You will need to use the Factory Restore Tool. Go to the site, enter the SN and it will give you files to install and the order in which to install them. Directions should be in the Service Manual.

  3. #3
    Junior Member
    Join Date
    Aug 2021
    Location
    Iowa
    Posts
    5
    Rep Power
    0

    Re: Lexmark m5155 invalid factory configuration 32.01

    Quote Originally Posted by mloudy View Post
    You will need to use the Factory Restore Tool. Go to the site, enter the SN and it will give you files to install and the order in which to install them. Directions should be in the Service Manual.


    how do I log in? It want user and password not serial number 🤔

  4. #4
    Field Supervisor 500+ Posts mloudy's Avatar
    Join Date
    Oct 2015
    Location
    Greenville, OH
    Posts
    683
    Rep Power
    38

    Re: Lexmark m5155 invalid factory configuration 32.01

    It should be the UN and PW you use for all your Lexmark Dealer sites. If you aren't a Lexmark Dealer you will need to find one to service this printer for you.

  5. #5
    Junior Member
    Join Date
    Aug 2021
    Location
    Iowa
    Posts
    5
    Rep Power
    0

    Re: Lexmark m5155 invalid factory configuration 32.01

    Any idea what may have caused this to happen?

  6. #6
    Junior Member
    Join Date
    Aug 2021
    Location
    Iowa
    Posts
    5
    Rep Power
    0

    Re: Lexmark m5155 invalid factory configuration 32.01

    Iím actually a KM production tech lol
    I just got thrown into this from a customer asking

  7. #7
    Field Supervisor 500+ Posts mloudy's Avatar
    Join Date
    Oct 2015
    Location
    Greenville, OH
    Posts
    683
    Rep Power
    38

    Re: Lexmark m5155 invalid factory configuration 32.01

    I do not know what causes this. I have seen it only three times.

  8. #8
    Field Supervisor 500+ Posts
    Lexmark m5155 invalid factory configuration 32.01

    dalewb74's Avatar
    Join Date
    Feb 2018
    Posts
    818
    Rep Power
    28

    Re: Lexmark m5155 invalid factory configuration 32.01

    if it is an unsupported cartridge, what have you do to fix this issue? could the OEM toner be empty or defective? if it is old out of date firmware, then what have you done to fix this? sounds like to me the machine is telling you what is needed.....

  9. #9
    Junior Member
    Join Date
    Aug 2021
    Location
    Iowa
    Posts
    5
    Rep Power
    0

    Re: Lexmark m5155 invalid factory configuration 32.01

    Quote Originally Posted by dalewb74 View Post
    if it is an unsupported cartridge, what have you do to fix this issue? could the OEM toner be empty or defective? if it is old out of date firmware, then what have you done to fix this? sounds like to me the machine is telling you what is needed.....

    Found time and date wrong on web interface manually put in information and submitted it and problem on the way

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here