Tab Content
  • cayyell's Avatar
    2 Days Ago
    cayyell replied to a thread [CQ] Weird Cyan Lines C552 in Konica Minolta
    I guess this is my last resort. all swap parts are used and confirmed in working conditions. Diagnose was confirmed not from imaging unit as...
    3 replies | 184 view(s)
  • cayyell's Avatar
    2 Days Ago
    cayyell started a thread [CQ] Weird Cyan Lines C552 in Konica Minolta
    Hi guys, One C552 is printing weird lines of cyan. As shown in the attachment. Things i have done. 1. Swap a PH unit 2. Swap a Relay board...
    3 replies | 184 view(s)
  • Blizzoo's Avatar
    3 Days Ago
    Blizzoo replied to a thread ES 7516AC error C471 in Toshiba
    You will have more success if you put new fuser belt, oil and new sheet pad. If these are all good just clean old remaining oil and put new oil...
    9 replies | 636 view(s)
  • Blizzoo's Avatar
    1 Week Ago
    Blizzoo replied to a thread ES 7516AC error C471 in Toshiba
    Make sure the users are setting the correct thickness for the paper they use. My 1st C471 had the thermostat blown because they used 160gsm paper...
    9 replies | 636 view(s)
  • Blizzoo's Avatar
    2 Weeks Ago
    Blizzoo replied to a thread [Misc] e-studio 2010ac Fault in Toshiba
    Start with dumping all used developer from problematic dev units and fill them with fresh developer, check also charge units for both for any issues....
    1 replies | 278 view(s)
  • Blizzoo's Avatar
    3 Weeks Ago
    Blizzoo replied to a thread Toshiba eStudio 2803 in Toshiba
    6LJ76601000 DEV-UNIT-2809 - developer unit only 6lj83556000 DEV-KIT Put a new drum, give the copier a good vacuum clean before replacing above...
    3 replies | 524 view(s)
No More Results
About cayyell

Basic Information

Statistics


Total Posts
Total Posts
52
Posts Per Day
0.02
General Information
Last Activity
1 Day Ago
Join Date
02-05-2013
Referrals
0

1 Friend

  1. Blizzoo Blizzoo is offline

    Senior Tech

    Blizzoo
Showing Friends 1 to 1 of 1
No results to show...