Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 9 of 9
  1. #1
    Trusted Tech 50+ Posts
    Oce plotwave 360 dead machine


    Join Date
    Sep 2016
    Location
    Jackson nj
    Posts
    63
    Rep Power
    10

    Oce plotwave 360 dead machine

    I got an Oce plotwave 360 thatís has no life except for the soft power switch blinking, and leds on the spider board. I have no access to service manuals so Iím goin in blind. On the regulated ps I get AC 118V in through the main relay and fuses. So I know itís getting the signal to come on. There are two SSRís mounted on ps. I get 59Vís ac coming off one but I donít seem to get anything off the other , although itís very difficult to measure due to location and not having a diagram. These ps cost a lot of money so Iím extra cautious when working live. Can any help me with a diagram or with anything that may be helpful? Iím under a lot of pressure to get this going and besides putting out thousands of dollars buying boards I need to pinpoint the exact problem and even if possible the exact component on ps. They cost so much and I canít find a used one that Iím going old school if I have to and repair it myself like we had too back in the day. Lol thanks

  2. #2
    Technician Quatro's Avatar
    Join Date
    Dec 2015
    Posts
    22
    Rep Power
    12

    Re: Oce plotwave 360 dead machine

    Hi.

    I think you have software issue the windows embedded in the controller is crashed or the HDD
    To make it sure put the monitor in controller, you will see if the controller boots or no

    in this case you have to restore the controller and must have the license for that particular serial number.
    Last edited by Quatro; 12-27-2020 at 03:50 PM.

  3. #3
    Trusted Tech 50+ Posts
    Oce plotwave 360 dead machine


    Join Date
    Sep 2016
    Location
    Jackson nj
    Posts
    63
    Rep Power
    10

    Re: Oce plotwave 360 dead machine

    Quote Originally Posted by Quatro View Post
    Hi.

    I think you have software issue the windows embedded in the controller is crashed or the HDD
    To make it sure put the monitor in controller, you will see if the controller boots or no

    in this case you have to restore the controller and must have the license for that particular serial number.
    Thanks for that info. But what do you mean put the monitor in controller?Also the HDD doesnít come on Iím not sure of sequence and itís not getting power What do I need to do to reload SS ? I actually have the CD s that came with machine and itís the SS. So you donít think itís a power supply issue?

  4. #4
    Technician Quatro's Avatar
    Join Date
    Dec 2015
    Posts
    22
    Rep Power
    12

    Re: Oce plotwave 360 dead machine

    Quote Originally Posted by Riviera View Post
    Thanks for that info. But what do you mean put the monitor in controller?Also the HDD doesnít come on Iím not sure of sequence and itís not getting power What do I need to do to reload SS ? I actually have the CD s that came with machine and itís the SS. So you donít think itís a power supply issue?
    I think there is no issues on the power supply besides you mentioned that except the power button is blinking.
    In OCE PW and CW series the controllers boots up or initialize properly first before the engines powers up

    Why i ask you to put the monitor in that controller just to check if the controller is booting properly (same as windows)
    If you are familiar in controller location there is vga connector on it ( It is on left side under the toner dosage.)

    OCE has a windows embedded on it just make it sure that the controller is booting ang working properly before jumping to expensive part.

    How about the control panel is there some activity happening on it?
    Service manual of OCE is not available in any format (except for older models) that can be downloaded, this can be view via Phortos application

  5. #5
    Trusted Tech 50+ Posts
    Oce plotwave 360 dead machine


    Join Date
    Sep 2016
    Location
    Jackson nj
    Posts
    63
    Rep Power
    10

    Re: Oce plotwave 360 dead machine

    Quote Originally Posted by Quatro View Post
    I think there is no issues on the power supply besides you mentioned that except the power button is blinking.
    In OCE PW and CW series the controllers boots up or initialize properly first before the engines powers up

    Why i ask you to put the monitor in that controller just to check if the controller is booting properly (same as windows)
    If you are familiar in controller location there is vga connector on it ( It is on left side under the toner dosage.)

    OCE has a windows embedded on it just make it sure that the controller is booting ang working properly before jumping to expensive part.

    How about the control panel is there some activity happening on it?
    Service manual of OCE is not available in any format (except for older models) that can be downloaded, this can be view via Phortos application
    Nothing happening on control panel. It’s blank. When you power on machine the only sign of life is the soft switch blinking and you hear the relay above the power supply trigger then after 30 seconds sit triggers off. I’ve hade the controller out of machine .And I saw the VGA connector I’ll try that and see if that is ok. I did visually check out controller , looking for some life , no leds and hard drive never started up.
    Last edited by Riviera; 12-28-2020 at 02:25 AM. Reason: Misspelled words

  6. #6
    Technician Quatro's Avatar
    Join Date
    Dec 2015
    Posts
    22
    Rep Power
    12

    Re: Oce plotwave 360 dead machine

    Quote Originally Posted by Riviera View Post
    Nothing happening on control panel. Itís blank. When you power on machine the only sign of life is the soft switch blinking and you hear the relay above the power supply trigger then after 30 seconds sit triggers off. Iíve hade the controller out of machine .And I saw the VGA connector Iíll try that and see if that is ok. I did visually check out controller , looking for some life , no leds and hard drive never started up.
    it was working before?

  7. #7
    Trusted Tech 50+ Posts
    Oce plotwave 360 dead machine


    Join Date
    Sep 2016
    Location
    Jackson nj
    Posts
    63
    Rep Power
    10

    Re: Oce plotwave 360 dead machine

    [QUOTE=Quatro;1647931]it was working before?[/QUOTE
    The machine was working one day and when I got to it it was dead. All the symptoms Iíve explain are the symptoms a had since the first time I looked at it. On that day I visually inspected The machine with all panels off and I noted that the hard drive never fires up. The board next to the controller has some LEDs on it I believe five that come on and the spider board has several that come on I believe three. Monitor connected to controller shows nothing happening. Not having a schematic or service manual makes itís tough to say what should be happening. That is why in speaking with you LOL. The reason I jumped to the power supply is because there is no 24 V whatsoever coming out of it I do understand that it may be controlled by the controller or telling it to fire up but again I have no way of knowing the sequence of events. There are two relays SSRís relays on the power supply I believe one is workingAnd the other is not triggering either is bad or heís not getting the signal to trigger? Is there anyway that the hard drive couldíve been wiped and caused this? I did have a hard drive with me that I plugged into the controller just for testing purposes to see if that one fired up and turned Which would tell me if the other one was coming on or not was bad but the one I plugged in did not turn either.
    so no hard drive turning no 24 V coming out of the power supply only the front LED soft switch Blinking and LEDs are coming on on the spider board and the board by the controller . If you can offer me some kind of guidance as to work pins I should check oil to narrow it down to the power supply or controller I would appreciate it.

  8. #8
    Technician Quatro's Avatar
    Join Date
    Dec 2015
    Posts
    22
    Rep Power
    12

    Re: Oce plotwave 360 dead machine

    [QUOTE=Riviera;1648178]
    Quote Originally Posted by Quatro View Post
    it was working before?[/QUOTE
    The machine was working one day and when I got to it it was dead. All the symptoms Iíve explain are the symptoms a had since the first time I looked at it. On that day I visually inspected The machine with all panels off and I noted that the hard drive never fires up. The board next to the controller has some LEDs on it I believe five that come on and the spider board has several that come on I believe three. Monitor connected to controller shows nothing happening. Not having a schematic or service manual makes itís tough to say what should be happening. That is why in speaking with you LOL. The reason I jumped to the power supply is because there is no 24 V whatsoever coming out of it I do understand that it may be controlled by the controller or telling it to fire up but again I have no way of knowing the sequence of events. There are two relays SSRís relays on the power supply I believe one is workingAnd the other is not triggering either is bad or heís not getting the signal to trigger? Is there anyway that the hard drive couldíve been wiped and caused this? I did have a hard drive with me that I plugged into the controller just for testing purposes to see if that one fired up and turned Which would tell me if the other one was coming on or not was bad but the one I plugged in did not turn either.
    so no hard drive turning no 24 V coming out of the power supply only the front LED soft switch Blinking and LEDs are coming on on the spider board and the board by the controller . If you can offer me some kind of guidance as to work pins I should check oil to narrow it down to the power supply or controller I would appreciate it.
    sorry for disturbing you
    is this now working ?
    I just recovered my porthos and have now the TSM for PW360 what exactly you need a wiring diagram?

  9. #9
    Trusted Tech 50+ Posts
    Oce plotwave 360 dead machine


    Join Date
    Sep 2016
    Location
    Jackson nj
    Posts
    63
    Rep Power
    10

    Re: Oce plotwave 360 dead machine

    [QUOTE=Quatro;1678549]
    Quote Originally Posted by Riviera View Post

    sorry for disturbing you
    is this now working ?
    I just recovered my porthos and have now the TSM for PW360 what exactly you need a wiring diagram?
    Hi. Never disturbing if your kind enough to help. Iím sorry for delay in responding. Iíve been dealing with personal things and put this aside. But it does need to get fixed so thanks. I was fortunate enough to be able to take the power supply and test it in a working 360 and it is fine. After much time examining and wire tracing , Iím thinking itís the Spider core Based on what Iíve observed from other Oces and being able to voltage check and study the leds of a working 360 and my dead one. I m pretty sure itís the spider core or the board itself. And since the core is the cheapest and not serialized thatís gonna be my first try. LMK what you think and if you can help with a part number? I took one off board but not sure if itís the right one. Thanks again.
    bill

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here