Results 1 to 9 of 9
  1. #1
    Senior Tech 100+ Posts
    Join Date
    Mar 2016
    Posts
    149
    Rep Power
    11

    MP 301 scanning issues

    I have a machine that a customer has that they need to scan in color on but when they scan the lower long edge is tinted red. I cleaned out the scanning unit and made sure the white strip on the underside of the glass was white. The LED array also seems to be working alright. I've never seen anything like this before. Attached is a PDF of a scan directly from the machine.
    201810251106.pdf

  2. #2
    Service Manager 1,000+ Posts
    MP 301 scanning issues

    guitar9199's Avatar
    Join Date
    Sep 2016
    Location
    Eveleth, MN
    Posts
    1,053
    Rep Power
    32

    Re: MP 301 scanning issues

    First thing I'd try is a firmware update.

  3. #3
    Senior Tech 100+ Posts
    Join Date
    Mar 2016
    Posts
    149
    Rep Power
    11

    Re: MP 301 scanning issues

    Quote Originally Posted by guitar9199 View Post
    First thing I'd try is a firmware update.
    Firmware levels are up to date. I don't see any mention of scanning quality issues in firmware notes.

  4. #4
    Senior Tech 1,000+ Posts
    MP 301 scanning issues

    mikadonovan's Avatar
    Join Date
    May 2008
    Location
    Indianapolis, Indiana
    Posts
    2,472
    Rep Power
    67

    Re: MP 301 scanning issues

    Had this one the other day on a c5502. Edges were blue and red.

    Blueish scans c5502
    NEVER ASSUME ANYTHING

  5. #5
    Service Manager 2,500+ Posts
    MP 301 scanning issues

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    4,216
    Rep Power
    82

    Re: MP 301 scanning issues

    Quote Originally Posted by Stormhammer View Post
    I have a machine that a customer has that they need to scan in color on but when they scan the lower long edge is tinted red. I cleaned out the scanning unit and made sure the white strip on the underside of the glass was white. The LED array also seems to be working alright. I've never seen anything like this before. Attached is a PDF of a scan directly from the machine.
    201810251106.pdf

    Why not simply tell them to choose mono scan?
    Also try changing the dpi settings.
    Let us eat, drink, and be merry, because tomorrow we may die!

    www.copierfirmware.co.uk

  6. #6
    Senior Tech 100+ Posts
    Join Date
    Mar 2016
    Posts
    149
    Rep Power
    11

    Re: MP 301 scanning issues

    Quote Originally Posted by copier tech View Post
    Why not simply tell them to choose mono scan?
    Also try changing the dpi settings.
    They have to have color for their multi page documents for parts schematics. Besides that, that wouldn't make the issue go away unfortunately. Gonna try replacing the scanner carriage assembly and see if that fixes it. I tried all the ribbon cables and ZIF sockets already, too. I wonder if moisture got into the CCD or something.

  7. #7
    Just a tech 250+ Posts keithxxiii's Avatar
    Join Date
    Nov 2014
    Posts
    415
    Rep Power
    19

    Re: MP 301 scanning issues

    does the problem happen on the flatbed or adf? was there an SC code recorded?
    Aye! Cut the crap

  8. #8
    Trusted Tech 50+ Posts kopirmaster's Avatar
    Join Date
    Apr 2011
    Location
    Skopje
    Posts
    67
    Rep Power
    0

    Re: MP 301 scanning issues

    Clean the flat cable that is connected to the bord on carriage unit.

  9. #9
    Senior Tech 100+ Posts DRichard's Avatar
    Join Date
    May 2008
    Location
    Knoxville, TN
    Posts
    171
    Rep Power
    27

    Re: MP 301 scanning issues

    Quote Originally Posted by Stormhammer View Post
    I have a machine that a customer has that they need to scan in color on but when they scan the lower long edge is tinted red. I cleaned out the scanning unit and made sure the white strip on the underside of the glass was white. The LED array also seems to be working alright. I've never seen anything like this before. Attached is a PDF of a scan directly from the machine.
    201810251106.pdf
    Ambient light infiltration? Block lighting around the scanner edges or better yet, turn off lights in the room if possible. I know it's a stretch but I's seen similar problems caused by this. Good luck...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here