Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Trusted Tech 50+ Posts
    Join Date
    Feb 2013
    Location
    saudi arabia
    Posts
    50
    Rep Power
    0

    SC 370-02 in MP C3503

    Hi
    I have MP C3503 having sc 370-02.Any idea

    Thanks

  2. #2
    Not a service manager 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,945
    Rep Power
    91

    Re: SC 370-02 in MP C3503

    Quote Originally Posted by rhe View Post
    Hi
    I have MP C3503 having sc 370-02.Any idea

    Thanks
    If you haven't already done so, please post this request here:
    http://www.copytechnet.com/forums/ri...tetner-lanier/
    Also, keep in mind we can't see your machine or what you've tried already. So if possible, please include more information when you post there.
    Thank you.

  3. #3
    Senior Tech 100+ Posts
    SC 370-02 in MP C3503

    JDYAL's Avatar
    Join Date
    Sep 2008
    Location
    Florida
    Posts
    182
    Rep Power
    29

    Re: SC 370-02 in MP C3503

    Start by pulling and cleaning the ID sensor if you haven't already. As mentioned above please inform us on what you have done.

  4. #4
    Trusted Tech 50+ Posts
    Join Date
    Feb 2013
    Location
    saudi arabia
    Posts
    50
    Rep Power
    0

    Re: SC 370-02 in MP C3503

    Hi

    I Have replaced ID sensor,i/o board imaging,paper transport board,BCU,high voltage boards both(PCDU,TRANSFER) but still same error.

    it starts first with door open then sc 442 and now machine is continue showing sc 370-02.

    Also transfer belt unit is new.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here