Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: GW EMAIL

  1. #1
    Field Supervisor 500+ Posts
    Join Date
    Sep 2008
    Location
    Texarkana, TX
    Posts
    646
    Rep Power
    31

    GW EMAIL

    has anyone set this up? we have configured it, but not getting the test emails

  2. #2
    Technician
    Join Date
    Jul 2016
    Posts
    43
    Rep Power
    10

    Re: GW EMAIL

    Make sure the SMTP and E-mail settings are setup in the User tools screen as well. Had one i setup that wouldn't work until i setup the SMTP address.

  3. #3
    Field Supervisor 500+ Posts
    Join Date
    Sep 2008
    Location
    Texarkana, TX
    Posts
    646
    Rep Power
    31

    Re: GW EMAIL

    Quote Originally Posted by JaysOnTheEDGE View Post
    Make sure the SMTP and E-mail settings are setup in the User tools screen as well. Had one i setup that wouldn't work until i setup the SMTP address.

    user is able to scan to email normally, so not sure at this point. another tech is trying to set it up. we received instructions to set it up, but not getting the tests at this point.

  4. #4
    Senior Tech 100+ Posts ricmartinho's Avatar
    Join Date
    Jan 2010
    Posts
    139
    Rep Power
    26

    Re: GW EMAIL

    Search for this RTB on my-ricoh.com Knowledge Base:
    RTB No.: RGene102 : How to configure the Device Counter E-mail function.

    On some models this funcion is only available after FW update.

  5. #5
    Field Supervisor 500+ Posts
    Join Date
    Sep 2008
    Location
    Texarkana, TX
    Posts
    646
    Rep Power
    31

    Re: GW EMAIL

    Quote Originally Posted by ricmartinho View Post
    Search for this RTB on my-ricoh.com Knowledge Base:
    RTB No.: RGene102 : How to configure the Device Counter E-mail function.

    On some models this funcion is only available after FW update.
    OK, thanks

  6. #6
    Field Supervisor 500+ Posts
    Join Date
    Sep 2008
    Location
    Texarkana, TX
    Posts
    646
    Rep Power
    31

    Re: GW EMAIL

    found a video nugget. seems we werent rebooting it. we will try that tomorrow.

  7. #7
    Senior Tech 250+ Posts
    Join Date
    Dec 2015
    Location
    Pooler, GA
    Posts
    291
    Rep Power
    15

    Re: GW EMAIL

    Here is a quick setup that I created for our techs. You could do the whole thing then reboot, just do not forget to reboot.

    SP mode 5866 should show more than 1 and 5. If only showing these two the machine needs the firmware updated. If after firmware is updated you still only have 2 options the machine will not be able to do this. All settings are in System SP
    1) Make sure email is setup and working.
    a. If using Appriver, make sure the Administrator’s email address is a valid domain or we may not get it at our ABR1 account. Use @abr1.com if nothing else works.
    2) SP5866-110, Change to a “1”. Turns on the ability for e-mail counter notification
    3) SP5866-121, Enter the “To” address (Use a easily checked email first. One you can check on your phone. Then set to where it needs to go afterwards.)
    a. SP5866-122 and 123 can be used for additional destinations
    4) Reboot the machine
    5) SP5866-114, Specify date to send email (0 is every day)
    6) SP5866-115, Specify time to send (24 hour format, no leading 0, 9:00AM would be 900)
    7) SP5866-112, Sends a test email after exiting system SP
    8) If you get the test email then go back and change SP5866-121 to where it needs to go

  8. #8
    Senior Tech 100+ Posts
    Join Date
    Mar 2009
    Location
    Saint Louis, MO
    Posts
    218
    Rep Power
    32

    Re: GW EMAIL

    Quote Originally Posted by LNorris View Post
    found a video nugget. seems we werent rebooting it. we will try that tomorrow.
    This is likely your culprit. I have set up several and you have to reboot them or it generally won't work. Also, depending on the speed of the network and server, it might be a bit before you get your test email. I had one arrive 30 minutes after I did the test one time. Typical is going to be within 5 minutes.

  9. #9
    Major Asshole! 2,500+ Posts
    GW EMAIL

    mrwho's Avatar
    Join Date
    Apr 2009
    Location
    Combing the desert!
    Posts
    4,060
    Rep Power
    75

    Re: GW EMAIL

    Sorry to revive this old thread - new machine IM 2702 doesn't seem to have it.

    Could it be Ricoh, as usual, discontinuing something just as we're getting used to it?
    ' "But the salesman said . . ." The salesman's an asshole!'
    Mascan42

    'You will always find some Eskimo ready to instruct the Congolese on how to cope with heat waves.'

    Ibid

  10. #10
    Service Manager 1,000+ Posts
    GW EMAIL

    FrohnB's Avatar
    Join Date
    Jul 2017
    Location
    Nebraska, USA ------ GO BIG RED
    Posts
    1,387
    Rep Power
    83

    Re: GW EMAIL

    Quote Originally Posted by mrwho View Post
    Sorry to revive this old thread - new machine IM 2702 doesn't seem to have it.

    Could it be Ricoh, as usual, discontinuing something just as we're getting used to it?

    IM 2702?? must be an Asia model?? A google search brings it up, and it looks like an "updated" MP 301. Not available in the U.S.
    We have an IM C400 and an IM 350f in the shop that both have it, so I'm not sure why it wouldn't have it.
    SP 5866 only shows 1 and 5?
    Omertà

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here