Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 6 of 6
  1. #1
    Technician
    Join Date
    Nov 2012
    Location
    Adelaide
    Posts
    31
    Rep Power
    15

    Mpc3002 sc460-00 error

    Hi guys,

    I have a MP c3002 which originally had a sc-441 error which was caused by a torn belt. I got a replacement belt unit in, but it was for a SPC820, which a Ricoh tech told me would work in the machine with some minor adjustments ( cut a couple of lugs off the plastic cover)

    I did this and then installed the belt. Everything started up fine and I printed out the copy count. As the page came out the machine throws up a sc460-00 error. Does this on copy also.
    Upon comparing the new belt to the old belt theres a few electrical connectors missing on the new belt unit - I spoke to the tech and he's sure that it should work in there?? Anybody know if these units are compatible? I don't want to order in a new belt only to find I really do have a HV issue going on.

    Thanks fellas,

    Brad

  2. #2
    Just a tech 250+ Posts keithxxiii's Avatar
    Join Date
    Nov 2014
    Posts
    384
    Rep Power
    17

    Re: Mpc3002 sc460-00 error

    SC460 might have fried your IOB. I would suggest asking your Ricoh Tech to come down and check the unit. In our fleet of machines, we do not use SPC820 ITB unit in replacement of MPC3002 or vice versa.
    Aye! Cut the crap

  3. #3
    Field Supervisor 500+ Posts
    Join Date
    Oct 2011
    Location
    Sydney
    Posts
    601
    Rep Power
    29

    Re: Mpc3002 sc460-00 error

    Was it a new SPC820 ITB unit? It should be identical except for the lugs on top, we use them all the time.

  4. #4
    Ricoh Fanboy 1,000+ Posts Oze's Avatar
    Join Date
    Jul 2008
    Location
    Toowoomba,QLD
    Posts
    1,425
    Rep Power
    43

    Re: Mpc3002 sc460-00 error

    Quote Originally Posted by Bearl View Post
    Hi guys,

    I have a MP c3002 which originally had a sc-441 error which was caused by a torn belt. I got a replacement belt unit in, but it was for a SPC820, which a Ricoh tech told me would work in the machine with some minor adjustments ( cut a couple of lugs off the plastic cover)

    I did this and then installed the belt. Everything started up fine and I printed out the copy count. As the page came out the machine throws up a sc460-00 error. Does this on copy also.
    Upon comparing the new belt to the old belt theres a few electrical connectors missing on the new belt unit - I spoke to the tech and he's sure that it should work in there?? Anybody know if these units are compatible? I don't want to order in a new belt only to find I really do have a HV issue going on.

    Thanks fellas,

    Brad
    SPC830DN (407907) is the printer ITB replacement that can be used in the 3002.
    The SPC820DN ITB assy retrofits into the MPC2800/3300/4000/5000 series but I'm pretty sure that I've fitted them to an MPC3502 when I've been stuck for the correct part..
    It SHOULD work but like I stated...the SPC830DN unit is the one that is supposed to be used.

  5. #5
    Technician
    Join Date
    Nov 2012
    Location
    Adelaide
    Posts
    31
    Rep Power
    15

    Re: Mpc3002 sc460-00 error

    Quote Originally Posted by Oze View Post
    SPC830DN (407907) is the printer ITB replacement that can be used in the 3002.
    The SPC820DN ITB assy retrofits into the MPC2800/3300/4000/5000 series but I'm pretty sure that I've fitted them to an MPC3502 when I've been stuck for the correct part..
    It SHOULD work but like I stated...the SPC830DN unit is the one that is supposed to be used.

    Thanks for the reply's guys, much appreciated.

    I'm hoping that the IOB hasn't fried, unfortunately I don't know if this error was coming up before they had the belt tear.

    It was a new ITB unit, not 100% sure what model it was as he just handed me the box from the shelf and said it was an SPC820. Was definitely a new unit. The original belt unit didnt have the plastic covers on it at all, more of an open belt unit. It also had several metal connectors along the backside of the belt unit. The replacement one had the plastic covers over the belt and only one connector on the back rather than half a dozen.

    The Ricoh tech was adamant that it should work in the 3002, but it sounds like the 830 should be used for a retrofit. I will try a couple of things today to see if the error comes back with the old failed belt or if its only with the 820 unit.

    Fun and games!

    Cheers

  6. #6
    Technician
    Join Date
    Nov 2012
    Location
    Adelaide
    Posts
    31
    Rep Power
    15

    Re: Mpc3002 sc460-00 error

    I was able to get the original belt back in the machine and no error code with printouts - Im guessing the Richo guy got the belt model wrong. Ill confirm next week and update with which model of belt I was installing.

    Thanks

    Brad

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here