Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Senior Tech 100+ Posts
    J001 Paper feed jam

    Timmytronic's Avatar
    Join Date
    Oct 2010
    Posts
    232
    Rep Power
    22

    J001 Paper feed jam

    Hiya, I know this has been asked a lot but as Slimbob says, start a new thread as someone may know and we dont always go back to old threads for the hell of it.

    I have an MP c6503 with paper jam error and J001. I have checked the door switches, opened up all the covers and powered down and on again. Cleaned the sensors and then air blasted them. Revoved the drawer and check for bad connections or paper behind the connectors. Checked all paper trays, even reset the hard drive. Still no good, always on Power on straight away. I have tried to place a piece of paper in the jame area and in another one with still no joy. it tells me to remove the new jam I had made but then back to this screen attached.

    Any help would be fab

    Thanks. Tim

    IMG_6993.jpg

  2. #2
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    9,904
    Rep Power
    220

    Re: J001 Paper feed jam

    If the C6503 has a finisher, I would suspect the cover switches on the bridge unit. They have a history of failing. Ricoh has changed suppliers for those switches a few times. If the machine is in a high dust or chemical fume environment, I have seen the contacts on those small push buttons get contaminated. I had some machines in an almond processing plant. The almond dust could get into anything.

  3. #3
    Field Supervisor 500+ Posts
    Join Date
    Nov 2007
    Location
    New Jersey
    Posts
    802
    Rep Power
    37

    Re: J001 Paper feed jam

    Go in to service mode and check the sensors with IO mode to see which one is blocked.

  4. #4
    Senior Tech 100+ Posts
    J001 Paper feed jam

    Timmytronic's Avatar
    Join Date
    Oct 2010
    Posts
    232
    Rep Power
    22

    Re: J001 Paper feed jam

    Quote Originally Posted by slimslob View Post
    If the C6503 has a finisher, I would suspect the cover switches on the bridge unit. They have a history of failing. Ricoh has changed suppliers for those switches a few times. If the machine is in a high dust or chemical fume environment, I have seen the contacts on those small push buttons get contaminated. I had some machines in an almond processing plant. The almond dust could get into anything.
    Hi Slim. It is actually in a chemical fumed place. Dust is around but not massively. I did disconnect the finisher and started the machine up as if it did not have one but did the same so I decided to dismiss that. Is there anyway of doing a reset for this? I had a line on the copies caused by a metering blade and it happened when I put it back together but when I switched it back on I realised I missed a screw from the toner units and it fell a little and when you put them back in it comes up with an error which I normally switch the machine off and on once the toner unit is in properly and it’s fine but this time it did this problem. Could be a coincidence.

    So basically I never had a jam in the first place.

    thanks for getting back.

    tim.

  5. #5
    Senior Tech 100+ Posts
    J001 Paper feed jam

    Timmytronic's Avatar
    Join Date
    Oct 2010
    Posts
    232
    Rep Power
    22

    Re: J001 Paper feed jam

    Quote Originally Posted by anothertech View Post
    Go in to service mode and check the sensors with IO mode to see which one is blocked.

    Hiya.

    So today checked all the sensors, all fine. I disconnected the finisher, LCT and Document feeder. Still the same when I switch it on. Same lights where the jam is and it makes me go in circles to remove the jam but no good.

    Checked the feeder unit and the turnaround gate, all clear. Got a compressor on it again today to make sure all dust was gone and it was spotless. Losing the plot now.

    Any ideas to reset the machine without having to add the date of birth etc?

    Thanks Tim.

  6. #6
    Senior Tech 250+ Posts FrohnB's Avatar
    Join Date
    Jul 2017
    Location
    Nebraska, USA ------ GO BIG RED
    Posts
    426
    Rep Power
    17

    Re: J001 Paper feed jam

    Is there a piece of paper in the "purge area" where the waste toner bottle is?

  7. #7
    Senior Tech 100+ Posts
    J001 Paper feed jam

    Timmytronic's Avatar
    Join Date
    Oct 2010
    Posts
    232
    Rep Power
    22

    Re: J001 Paper feed jam

    Quote Originally Posted by FrohnB View Post
    Is there a piece of paper in the "purge area" where the waste toner bottle is?

    First place I looked, I even put a piece of paper in there to give it another jam and or to see a jam, once I pressed the button it dropped it and then said to remove the paper, I did that then it went back to the phantom jam I had from the start and the same Pic apart from not LCT etc fitted.

    Thanks for asking.

  8. #8
    Senior Tech 250+ Posts FrohnB's Avatar
    Join Date
    Jul 2017
    Location
    Nebraska, USA ------ GO BIG RED
    Posts
    426
    Rep Power
    17

    Re: J001 Paper feed jam

    After re-reading your original post, you did say that you tried to replicate jam in those areas. My bad for speed reading.

    Maybe the missing screw and now a jam is a coincidence...……….OR it could be that the damned thing fell JUST RIGHT to put a bind on something, or block a sensor or something of that nature, causing the ghost jam. Highly unlikely, but cannot be ruled out.

    Will it let you do any output checks on motors and such in it's jammed state?

    Are you sure you checked EVERY sensor? From what I hear, there are some that are hard to get to without pulling certain units out.

    Door switches seem to be one of the first things people check/ replace/ swap for these J001 jams.

  9. #9
    Service Manager 2,500+ Posts
    J001 Paper feed jam

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    3,724
    Rep Power
    70

    Re: J001 Paper feed jam

    Quote Originally Posted by anothertech View Post
    Go in to service mode and check the sensors with IO mode to see which one is blocked.

    ^Have you tried this ^
    Let us eat, drink, and be merry, because tomorrow we may die!

    www.copierfirmware.co.uk

  10. #10
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    9,904
    Rep Power
    220

    Re: J001 Paper feed jam

    CHeck the jam log. What was the last jam code logged. J001 usually is not logged so the last code logged is where it actually jammed jammed.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here