Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. #1
    Technician
    Join Date
    Mar 2009
    Location
    Kouts,Indiana
    Posts
    43
    Rep Power
    22

    03 Models SP Mode access changed from default

    I now have 2 machines that we bought from wholesalers that the previous dealer has changed the SP Mode access code, which makes it impossible for me to enter SP Mode. Does anyone know how to reset the SP Mode back to default? I have looked in the manual and searched copytech and the only answer seems to be replacing NVRAM. If you have info and don't want to post it please PM me.

  2. #2
    How'd ya manage that? 500+ Posts zed255's Avatar
    Join Date
    Dec 2009
    Posts
    965
    Rep Power
    47

    Re: 03 Models SP Mode access changed from default

    When it was originally announced that the SP mode access was changing it was mentioned that a reset procedure would be released but it appears Ricoh has decided to not make that information available.

    I have not had this happen to me but have you looked to see if the setting is accessible via Factory SP? Have you tried any painfully obvious combinations like 107107?
    Zed
    One out of four people is mentally unbalanced.
    Think of your three closest friends...
    If they seem okay, then You're The One.

  3. #3
    Senior Tech 100+ Posts
    03 Models SP Mode access changed from default

    Hadster's Avatar
    Join Date
    Aug 2011
    Location
    Lynchburg,VA
    Posts
    214
    Rep Power
    20

    Re: 03 Models SP Mode access changed from default

    Enter Factory mode = 5846-46 to clear

    Sent from my LG-US998 using Tapatalk

  4. #4
    How'd ya manage that? 500+ Posts zed255's Avatar
    Join Date
    Dec 2009
    Posts
    965
    Rep Power
    47

    Re: 03 Models SP Mode access changed from default

    Hadster, I know that SP for clearing administrator and supervisor passwords but have you verified it also resets SP mode access?
    I have not seen confirmation of that. Great if it does.

    Quote Originally Posted by Hadster View Post
    Enter Factory mode = 5846-46 to clear

    Sent from my LG-US998 using Tapatalk
    Zed
    One out of four people is mentally unbalanced.
    Think of your three closest friends...
    If they seem okay, then You're The One.

  5. #5
    Service Manager 2,500+ Posts
    03 Models SP Mode access changed from default

    sandmanmac's Avatar
    Join Date
    Feb 2009
    Location
    Toronto, ON
    Posts
    3,005
    Rep Power
    91

    Re: 03 Models SP Mode access changed from default

    Quote Originally Posted by zed255 View Post
    Hadster, I know that SP for clearing administrator and supervisor passwords but have you verified it also resets SP mode access?
    I have not seen confirmation of that. Great if it does.
    Hey Jason, I've verified that it does not reset the SP Code.
    I've been wondering myself what the procedure is, figuring that it will eventually happen to me

  6. #6
    Senior Tech 100+ Posts
    03 Models SP Mode access changed from default

    Hadster's Avatar
    Join Date
    Aug 2011
    Location
    Lynchburg,VA
    Posts
    214
    Rep Power
    20

    Re: 03 Models SP Mode access changed from default

    I have not. Just a suggestion.

    Sent from my LG-US998 using Tapatalk

  7. #7
    Senior Tech 100+ Posts DRichard's Avatar
    Join Date
    May 2008
    Location
    Knoxville, TN
    Posts
    156
    Rep Power
    27

    Re: 03 Models SP Mode access changed from default

    Quote Originally Posted by kwehner View Post
    I now have 2 machines that we bought from wholesalers that the previous dealer has changed the SP Mode access code, which makes it impossible for me to enter SP Mode. Does anyone know how to reset the SP Mode back to default? I have looked in the manual and searched copytech and the only answer seems to be replacing NVRAM. If you have info and don't want to post it please PM me.
    Check in User Tools and see if Service Mode Access has been switched off...

  8. #8
    How'd ya manage that? 500+ Posts zed255's Avatar
    Join Date
    Dec 2009
    Posts
    965
    Rep Power
    47

    Re: 03 Models SP Mode access changed from default

    Quote Originally Posted by DRichard View Post
    Check in User Tools and see if Service Mode Access has been switched off...
    Good suggestion. I almost forgot about that. You might have to run SP5-846-46 from Factory SP if this is on as I believe admin access must be on to make the setting for SP restriction. Anyone savvy enough to be restricting SP access via user tools likely has User Tools set up with a password too.
    Zed
    One out of four people is mentally unbalanced.
    Think of your three closest friends...
    If they seem okay, then You're The One.

  9. #9
    Technician
    Join Date
    Mar 2009
    Location
    Kouts,Indiana
    Posts
    43
    Rep Power
    22

    Re: 03 Models SP Mode access changed from default

    Service mode lock is off and 5846-046 does not reset it. It does not show up in SP 5990-006 non-default settings or when you print a full SMC. 5801 does not work either.

  10. #10
    How'd ya manage that? 500+ Posts zed255's Avatar
    Join Date
    Dec 2009
    Posts
    965
    Rep Power
    47

    Re: 03 Models SP Mode access changed from default

    D'oh! Went to SP5-801-1 already, from Factory SP I have to assume. I wish people would go to that way less often than they seem to. I can count on the fingers of one hand, with digits left over, the number of times a full reset (which isn't very full as you can see) has done ANYTHING positive. Hopefully you backed up the NVRAM to be able to restore it, otherwise you may have issues with image quality and process related items.
    Zed
    One out of four people is mentally unbalanced.
    Think of your three closest friends...
    If they seem okay, then You're The One.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here