Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Technician
    Join Date
    Oct 2019
    Location
    Germany
    Posts
    23
    Rep Power
    2

    Re: Border Issue Ricoh C3003

    Hi there,

    it's been a while but I finally had a chance to be there and inspect it further. If you're wondering, it wasn't a big deal in the meantime as it wasn't really used until now, also as already mentioned we found a little workaround at least for copying. Thanks for the suggestions everyone.

    Anyways, the original problem has been fixed after reseting the Values 6-006-1 and 6-006-3 to default. All others in that group were on default values. I guess they must have been changed with the firmware updates!? Other settings under registration (1-00...) are also not on default, I have not touched them though...

    Sadly however I noticed on more weird thing when testing. When SMB-scanning using the ARDF, you can notice a little black bar on the right side of the PDF. It's after the image and you can't see it when scanning to the document server and previewing it on the screen. Also when copying it's not there, so I think the edge settings are still a bit messed up somehow.

    I hope it's not too much to ask but can someone help me how to go on to actually set check and correct the edge values, I sadly haven't done this before (also it was it never ever needed to do that on any of my machines). In the manuals I'm reading there's a test chart. I really want to make sure they are actually correctly set up, or correct them if needed.

    Thanks a lot!

    Best regards,

    Trommel

  2. #12
    Technician
    Join Date
    Oct 2019
    Location
    Germany
    Posts
    23
    Rep Power
    2

    Re: Border Issue Ricoh C3003

    Quote Originally Posted by Phil B. View Post
    so had you started a previous thread on this issue?

    if so why a new one now?
    Hi Phil,

    we're still in the same thread. It's just page two (at least for me) so it probably looks like a new thread.

    Best regards,
    Trommel

  3. #13
    Service Manager 5,000+ Posts
    Border Issue Ricoh C3003

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    9,402
    Rep Power
    216

    Re: Border Issue Ricoh C3003

    Quote Originally Posted by Trommel View Post
    Hi Phil,

    we're still in the same thread. It's just page two (at least for me) so it probably looks like a new thread.

    Best regards,
    Trommel
    yes i noticed my mistake hence i deleted my post.. but you were in the process of reply.

    sorry my bad. my comment was made BC.. *before coffee*

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here